Jump to content
  • 0

Am I using command console incorrectly?


Kingsy

Question

I'm trying to use a simple command to spawn an item but it just keeps saying "The command or script "additem" is not available at this time". I'm looking for the Wendgär crossbow and an adra scale, gamepedia says the names for the items are in the objectbundle folder. I found them and the names are "crossbow_wendgar" and "part_adra_dragon_scale", therefore my command is "additem crossbow_wendgar 1".

 

But it doesn't work, and I am typing "iroll20s" before the item command. I'm not super familiar with how this works so I just wanted to check in here and see if I'm doing something wrong.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Just tried and it works perfectly well for me.

 

When you bring up the console and type "IRoll20s", you should get a message in the log that says "Cheats Enabled - Warning - Achievements disabled for this game."

 

Then "AddItem crossbow_wendgar 1" gave me the crossbow as expected. Usually you get the error message when you try to cheat without enabling cheats first (though you say you did type IRoll20s.)

  • Like 2

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

  • 0

Don't type "iroll20s additem...". Don't know if you did - but that doesn't work.

 

I also tried this and it works in my game (2.03 Linux).

 

Step by step:

First you open the console.

Hit enter.

Then you type "iroll20s" -> enter.

Then you open up the console again -> enter.

Now you type "additem crossbow_wendgar 1" -> enter.

The crossbow should now be somewhere in your inventory (not the stash). It will go into the stash if there's no place left in the inventory

As AndreaC said, you will get messages if the command was executed successfully. They are green if an item was added to your inventory.

 

Hope this works for you.

Edited by Boeroer
  • Like 1

Deadfire Community Patch: Nexus Mods

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...