Jump to content
  • 0

Bug: Map is competely visible without exploring


DiKayOs

Question

I have a problem with the map of PoE. Today I noticed, that the maps of dungeons and other Locations are completely visible even if I visit the respective Location for the first time. The "dark myst" in the game is existing. But when I open the map I am able to see everything. Does somebody have the same Problem? What can I do? The game version is the latest one.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

 

 

The same problem here. After installing White March Part I and loading saved game my party was scattered across different parts of the first dungeon (ruins). When I reloaded the game with a previous save I discovered the whole map revealed. In subsequent locations the problem (with the map) persists. I tried to load older games (with other characters) or start a new one but from now on the problem exists everywhere.

 

Integrity of Game Cache test passed. I tried to uninstall the game, then download it and install again (from Steam) but the problem stays. I even tried to open console and enter NoFog but the result is a communicate that this command is not available at this moment.

 

System specs: Windows 10 Home 64bit, Intel HD 530, Steam.

 

Please respond to this problem becasue it spoils the game. No longer having fun playing it. Please tell me how to uninstall the game and clear all the local files - maybe then I may have a fresh start without this problem. I am at the beginning so even losing saved games is not as important as playing without this bug.

I uploaded my files to dropbox: https://www.dropbox.com/sh/q81hsvfdezrgmxi/AAC04OorpWZETjRJ_VdzgvB2a?dl=0

 

What's included:

- 2 save game files (one before problem happened and second where the problem started) - as I noted before the bug affects all saved games, including those before the date of the bug,

- output log

 

I can provide developers with dxdiag info via PM if needed.

 

Hope that helps. I am looking forward to a solution (would clean steam install help provided I can clear steam cloud's game config data? If that's correct please provide us with instructions).

 

When you uninstall the game, go to your steam folder in your C: Drive or wherever you installed Steam in and delete the Pillars of Eternity folder to get rid of the local files. C:\Program Files (x86)\Steam\steamapps\common.  While there is no official way to delete your cloud saves, you will have to manually delete the save files while they are being downloaded in your save folder. To do this, you will have to delete all the saves in your save folder and then launch Steam and as Steam downloads your saves, delete them as they come in.

 

1. Open Save folder.

2. Delete Saves

3. Launch Steam

4. Delete saves while they are inbound.

5. Launch game.

6. Close game. 

 

I loaded up your first save and I had no issues at all, but when I loaded up your second save, I ran into different issues than what you were stating. Which leads me to believe that your second save is corrupted.

 

I uninstalled the game, deleted the path: C:\Program Files (x86)\Steam\steamapps\common , then installed again. I followed the procedure with save games. It worked. Steam stopped updating save game data i.e. sending it to my disk. I launched the game and there weren't any save games. I started a new game. PROBLEM with the map being visible is STILL HERE. Just after initial dialogue at the camp I opened the map and puff! it's totally visible without exploring.

 

The problem does not involve corrupted save game. It has nothing to do with the local files because one time I uninstalled the game via Steam, run Revo Uninstaller Pro full uninstall process (including deleteing registry entries), installed game again and nothing changed. It has to be corrupted config data stored on Steam Cloud. Please contact Steam as a Developer to do something about it. I want to have a totally clean steam install or a refund so I can buy the game again, be it Steam or GOG. I contacted the Steam Technical Support via e-mail more than week ago but still no response.

 

I uploaded new save games and output log just after running your procedure:

https://www.dropbox.com/sh/yg3fm88caxzqoa4/AAA0M4lkADiqHfTrOFVJtj1za?dl=0

 

 

Edit on request:

 

I have solved the problem! I cannot edit my last post in the topic, if you could do that I would be grateful.

I recalled that just before the problem with the map happened I had installed the newest Intel HD Graphics Drivers - 15.40.14.64.4352. I could not roll back to older version in Windows 10 Device Manager-Driver window. Installing straight from CD I received with my motherboard did not work either. I ended up downloading the latest driver from Asus Support page for my motherboard (Z170 Pro Gaming) - 10.18.15.4274. After installing the driver I encountered initial problems with web browser and windows 10 in general but running Pillars of Eternity and checking the map proved it is the solution. I created a new character, started the game and map works as it should be. Restarting computer and loading the new save game also works. I have even put back old save games (just before the problem started and just after) and tried them. The before save works but the corrupted one not. I continued with the corrupted one and went to a next location but map problem is there as well. Anyway the problem is solved for me.

 

I provide you in the link below with 3 output logs and couple of different save games mentioned above:

https://www.dropbox.com/sh/dc9u6iolvc9ypbm/AACs9YJ-se99k4XG-MJ7Xryca?dl=0

 

 

Sandkappa

Link to comment
Share on other sites

  • 0

Hey DiKayOs,

 

Welcome to the forums and thanks for joining us! At any point did you use the console command cheat NoFog? If you are in a town, such as Gilded Vale, Defiance Bay, or Twin Elms, this is automatically revealed for you. 

 

If that is not the case and you are playing from Steam, please verify your game files. In your Steam library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

Could you please upload a save file and an output log via dropbox if that didn't work?

 

Thanks a bunch!

Link to comment
Share on other sites

  • 0

Thanks Aarik D,

​I didn´t use the console command at all. I noticed the revealed map in the Catacombs in Copperlane.

I will try your recommended Action. If this doesn´t solve the problem, I will upload my savegame and an output log.

 

By the way... Great game!

Link to comment
Share on other sites

  • 0

The same problem here. After installing White March Part I and loading saved game my party was scattered across different parts of the first dungeon (ruins). When I reloaded the game with a previous save I discovered the whole map revealed. In subsequent locations the problem (with the map) persists. I tried to load older games (with other characters) or start a new one but from now on the problem exists everywhere.

 

Integrity of Game Cache test passed. I tried to uninstall the game, then download it and install again (from Steam) but the problem stays. I even tried to open console and enter NoFog but the result is a communicate that this command is not available at this moment.

 

System specs: Windows 10 Home 64bit, Intel HD 530, Steam.

 

Please respond to this problem becasue it spoils the game. No longer having fun playing it. Please tell me how to uninstall the game and clear all the local files - maybe then I may have a fresh start without this problem. I am at the beginning so even losing saved games is not as important as playing without this bug.

Link to comment
Share on other sites

  • 0

The same problem here. After installing White March Part I and loading saved game my party was scattered across different parts of the first dungeon (ruins). When I reloaded the game with a previous save I discovered the whole map revealed. In subsequent locations the problem (with the map) persists. I tried to load older games (with other characters) or start a new one but from now on the problem exists everywhere.

 

Integrity of Game Cache test passed. I tried to uninstall the game, then download it and install again (from Steam) but the problem stays. I even tried to open console and enter NoFog but the result is a communicate that this command is not available at this moment.

 

System specs: Windows 10 Home 64bit, Intel HD 530, Steam.

 

Please respond to this problem becasue it spoils the game. No longer having fun playing it. Please tell me how to uninstall the game and clear all the local files - maybe then I may have a fresh start without this problem. I am at the beginning so even losing saved games is not as important as playing without this bug.

I uploaded my files to dropbox: https://www.dropbox.com/sh/q81hsvfdezrgmxi/AAC04OorpWZETjRJ_VdzgvB2a?dl=0

 

What's included:

- 2 save game files (one before problem happened and second where the problem started) - as I noted before the bug affects all saved games, including those before the date of the bug,

- output log

 

I can provide developers with dxdiag info via PM if needed.

 

Hope that helps. I am looking forward to a solution (would clean steam install help provided I can clear steam cloud's game config data? If that's correct please provide us with instructions).

Link to comment
Share on other sites

  • 0

Any update?? This is ruining the game for me... I'm having this problem too of course..  (and the problem with the capes/cloaks with no phisycs)

 

already uninstalled the game and download/installed again and again, check the integrity and all... so frustrating =(((

 

 

Steam - Windows 10 - Surface pro 4 - i7 - Intel iris 540

Link to comment
Share on other sites

  • 0

 

The same problem here. After installing White March Part I and loading saved game my party was scattered across different parts of the first dungeon (ruins). When I reloaded the game with a previous save I discovered the whole map revealed. In subsequent locations the problem (with the map) persists. I tried to load older games (with other characters) or start a new one but from now on the problem exists everywhere.

 

Integrity of Game Cache test passed. I tried to uninstall the game, then download it and install again (from Steam) but the problem stays. I even tried to open console and enter NoFog but the result is a communicate that this command is not available at this moment.

 

System specs: Windows 10 Home 64bit, Intel HD 530, Steam.

 

Please respond to this problem becasue it spoils the game. No longer having fun playing it. Please tell me how to uninstall the game and clear all the local files - maybe then I may have a fresh start without this problem. I am at the beginning so even losing saved games is not as important as playing without this bug.

I uploaded my files to dropbox: https://www.dropbox.com/sh/q81hsvfdezrgmxi/AAC04OorpWZETjRJ_VdzgvB2a?dl=0

 

What's included:

- 2 save game files (one before problem happened and second where the problem started) - as I noted before the bug affects all saved games, including those before the date of the bug,

- output log

 

I can provide developers with dxdiag info via PM if needed.

 

Hope that helps. I am looking forward to a solution (would clean steam install help provided I can clear steam cloud's game config data? If that's correct please provide us with instructions).

 

When you uninstall the game, go to your steam folder in your C: Drive or wherever you installed Steam in and delete the Pillars of Eternity folder to get rid of the local files. C:\Program Files (x86)\Steam\steamapps\common.  While there is no official way to delete your cloud saves, you will have to manually delete the save files while they are being downloaded in your save folder. To do this, you will have to delete all the saves in your save folder and then launch Steam and as Steam downloads your saves, delete them as they come in.

 

1. Open Save folder.

2. Delete Saves

3. Launch Steam

4. Delete saves while they are inbound.

5. Launch game.

6. Close game. 

 

I loaded up your first save and I had no issues at all, but when I loaded up your second save, I ran into different issues than what you were stating. Which leads me to believe that your second save is corrupted.

 

 

Any update?? This is ruining the game for me... I'm having this problem too of course..  (and the problem with the capes/cloaks with no phisycs)

 

already uninstalled the game and download/installed again and again, check the integrity and all... so frustrating =(((

 

 

Steam - Windows 10 - Surface pro 4 - i7 - Intel iris 540

 

Its seems like a graphical issue with your Intel iris 540.  Could you please upload a dxdiag file and an output log? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...