Jump to content

Here's how you fully disable all instances of auto-slow mode, if you want to.


Recommended Posts

I don't know about the rest of you people but even with auto-slow unchecked every time fights would still enter slow mode when the amount of enemies increased; usually it activated when there were more than 3 mobs, but anyway that's neither here nor there. First few plays of the game i absolutely needed slow-mode but now i don't, and in fact it is incredibly annoying when it activates during an "auto-attack > all" type of encounter. You know the type. 

In addition to this there is also the annoyance of slow-mode activating whenever traps are found. I assume this is normal and I don't have some super-special super-annoying version of PoE, and that this is universal for players. I type that hesitantly a bit because I've never seen any posts complaining specifically about slow-mode activating due to traps, regardless of battle and slow mode issues.

Anyway, hit Win-Key (start menu key on ur kb) + "R", this will open a run box. In the run box type "regedit.exe", without quotes. Everything is without quotes, btw. Don't include the quotes.

once your registry is open, without clicking absolutely anything (you can, but just saying you don't have to) press the F3 key to open the Search Box, and type "Obsidian", and/or "Obsidian Entertainment", and it will search for Obs registry entry. The actual entry is:

HKEY_USERS\S-1-5-21-3670387330-2473065243-140812072-500\Software\ Obsidian Entertainment\Pillars of Eternity

Anyhoo, click on that and the pane on the right of the list of registry entries will display all of the values that are stored by the game in the windows registry. Since they appear in alphabetical order you're going to spot the entry titled autoslow_h4167171629 pretty much as soon as you glance at the list. Right below that one is the other entry we're going to change titled autoslowEnemyThreshold_f514626336. You will notice both have "values" on the right, under the colum "Data". The lone "autoslow" entry will have a big number, in my case it was 1500 IIRC correctly. After trial and error (experimenting is fun!) I found out that the number actually refers to the slowness of the slow-mode. Higher values make it slower, and lower values make it faster. In case you're wondering: yes, obviously this is how the speed features in the IE Mod were implemented.

Anyhoo, unless you actually want to change that slow-mode number and try out even slower or whatever, just click on the autoslow_h4167171629 entry to highlight it, and hit ENTER. in the box that will pop up simply and only hit the number ZERO, "0", and replace whatever number was there be it 1500, 3000, etc, with a big ole 0. This... obviously means the speed of the slow-mode will be a speed of zero. a speed of zero is no speed. Success, you have disabled slow-mode!

The second entry which is conveniently underneath the one you just changed is the autoslowEnemyThreshold_etc one, and yep, it means exactly what you think it means. In my case it had the number "3", which seemed about right from my playing. You can put bigger numbers, in order to have slow-mode begin when there are only 12 mobs, if you want, or use the number "1", to have it ALWAYS activate in every single encounter (oh god, nightmares sooooo slooooow can't stand it).

obviously click that ****, hit enter to open the entry, and in the box change that 3 to a beautiful ZERO. And you're done! Feel free to go over the entire list of PoE registry entries, as there are a few very interesting ones in there not available in the in-game options menu. And don't shy away from doing whatever the hell you want either, you can always just re-install if you mess it up. This in no way, shape or form touches or has anything to do with your save-games, so there is no worry.

There is a registry entry for fullscreen exclusivity, btw; i know a lot of ppl ask about true fullscreen. If you have IE Mod installed (lucky you) all of the IE Mod options/settings will appear there as well.

Say no to slow mode!

  • Like 2
Link to comment
Share on other sites

Thanks for this :)

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...