Jump to content
  • 0

White Crest Armor Spell Binding Not Working


LaSpeakeasi

Question

The White Crest Armor you get in White March grands 2 per-rest spells. But after equipping the armor the 2 spells icons did not show up when I click on the character. They seem not to be working as intended.

 

Also related: the armor has the Cumbersome property. And that costs 2 enchantment slots? Why would a negative effect cost enchantment slots?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Also related: the armor has the Cumbersome property. And that costs 2 enchantment slots? Why would a negative effect cost enchantment slots?

 

This was already reported and acknowledged by QA.

 

In 2.0 the per-rest abilities worked fine for me. Can't comment on 2.01, however. QA is going to ask you for a saved game that exhibits the issue as well as your output.log file.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...