Jump to content
  • 0

Big Head Mode stopped working on main char


Suen

Question

After facing Meztla and her monks (bounty in Durgan's Battery) my druid's head shrinked to a normal size and I couldn't make it big again. Only my druid was affected, not the NPCs.

Inside the level up and inventory windows the head was still big.
I tried turning Big Head Mode on and off, restarted the game, verified the game files.
Old saves were not affected, only the savegames after Meztla.

Solved by itself:

I dropped Meztla's head to Tealdor, got a level up, and on opening the inventory my druid's head returned a big head.

 

https://www.dropbox.com/s/wytq6mqgyhe27ee/BHM_saves.zip?dl=0

 

qmf1SK5.jpg

output_log.txt

Edited by Suen

I've come to burn your kingdom down

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...