Jump to content
  • 0

Crash in Gilded Vale since updating to 2.0



1 answer to this question

Recommended Posts

  • 0

Hi there,


I took a look at your DxDiag and you are running a 32bit machine, this is technically below our minimum requirements and you will experience crashing. This is a known Unity issue, however there is a work around that can be found here.


You can change your system settings on your computer to increase RAM used by a single application.  However, there are inherent risks involved when changing settings involving your operating system and any attempts to change your system settings will be at your own risk.  Obsidian is not liable for any issues that might occur with those settings.


In the future, please read the stickies before posting so we don't keep getting repeat posts.


Thanks for your support.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...