Jump to content
  • 0

Automatic level up doesn't work





I started playing the game some days ago and I must say for me it's really a little bit being back in the Forgotten Realms. Great work!


I only have a question concerning the automatic level up. In the options I can deactivate that. But I want it, so I left the option active (automatic level up is active). Unfortunately my first team mate Aloth doesn't automatically level up for some reason. The "plus" stays in his character image.


Am I doing (or expecting) something wrong or could it be a bug?


Bye Defcon0

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi there,


Did you turn on Auto Level Companions in the same scene that you recruited Aloth? Did you make sure the option stayed checked after setting it as by default it is off.


Thanks for your support.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...