Jump to content
  • 0

[2.0 beta] Hunter's Animal Companion AI not working


Duny

Question

Hello,

 

My AI settings on Sagani are:

Class Bevaior: Aggresive

Auto-Attack: Aggresive

Animal Companion Auto-Attack: Aggressive

 

Yet during fights while Sagani shoots as usual Itumaak just stands there and if I don't tell him to attack targets manually he will remain passive.

 

Has this been reported yet ?

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Has this been reported yet ?

 

Yes. It is listed in the known issues.

  • Like 1

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...