Jump to content
  • 0

Bug: Coordinates Attacks not available at levels 9 and 11


Question

I just created a level 11 Paladin in an inn and at level 9:

 

Hastening Exhortation was selectable (supposed not to be selectable before level 11), but Coordinates Attacks was not displayed.

 

At level 11 coordinated attacks were still not available.

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi,

 

the link is here: https://dl.dropboxusercontent.com/u/61178858/8e956a55d8df435a85209b2c00e5c5a5%2021008653%20GooseandFox.savegame

 

This is a lvl 12 party at the inn in Copperlane. I tried two times to create a human paladin and both times I got hastening Exhortation at level 9 but did not get coordinated attacks.

 

This is also a nice example for the long loading times. On my system, with an SSD, loading this save takes about 40 seconds. The entire load process, starting with hitting the ESC key takes about one minute. This does not sound like much but really detriments the experience for me.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...