Jump to content
  • 0

BUG dancing jumping party after movement


Question

anyone else have a problem with party members or npcs bouncing/dancing/ jumping back and forth or around after finishing a movement command?

 

Not always but frequently, affects party more than npcs, stops if given other orders like go to scout mode or cancel/stop or talk to someone.

 

Is there a fix? Is it a recognized and reported issue?

 

Thanks.

Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Hi Felixg91, I've got the exact same issue. I just put everyone into scout mode and they stop dancing/jumping.

 

I should note it only ever affects one party member at a time, they're not all doing it. Maybe it's related to my party formation?

Link to post
Share on other sites
  • 0

Felixg91, for this particular issue it might be helpful to also record a brief video of the issue if you could.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to post
Share on other sites
  • 0

Andrea i will be lucky to be able to send a saved game file....computer saavy and proficient I am not. Sorry thats why i ask for help.

 

Later today i shall attempt to do what Aarik D. Asked me for.

 

Elzarath i wish i could say i was glad to not be the only one with this issue. I have played around with formation and it doesnt affect it.

 

This is my third playthrough, it is annoying but not game breaking. I knew i couldnt be the only person geting this.

Link to post
Share on other sites
  • 0

If there is a roadblock of any sort, e.g. narrow corridor or doorway or party member in front, companions in the back will "jump" or "dance" trying to get to the front to complete their assigned action.  This happens mostly in combat but can happen traversing areas if the back companions are told to move while the front ones are stationery.

Link to post
Share on other sites
  • 0

No marchlord that may be related, but thats not the issue, it happens at the end of movement, no obstacles, they should just stand still since they have no other orders, and it happens in the middle of wide open areas, in dungeons out in the fields everywhere. a group is told to advance to point X then stop why are they still dancing around?

 

I never have it during combat at all so not the issue nor do i tell rear rankers to break formation and pass through the front rank, front rank is shields and hand arms and rear rank is missile weapons and spells decent interval between all unitsin the formation.

 

I am getting ready to try to send a savegame file to Aarik D. May be a bit. But here goes.

Link to post
Share on other sites
  • 0

Hey Felixg91,

 

I hope you had a great weekend.  Could you send me a shared link for your dropbox file? It looks like you sent me a link that requires me to log into your dropbox account. In dropbox, there should be a share option in the folder you have your save file.  Click on it and then click on share link and post that link here. 

 

Also if you could send an output log as well that would be fantastic. Do do that go to your steam folder.   My Computer > Local Disk (C:) > Program Files (x86) > Steam > steamapps > common > Pillars of Eternity > PillarsOfEternity_Data - look for the  "output_log.txt"

 

Thanks!

Link to post
Share on other sites
  • 0

Hey Felix,

 

I wasn't able to reproduce what you have stated. Are there any specifics to where this is occurring for you? (i.e. walking near walls, talking to npcs, etc..)  Any specific steps will be very helpful.  Can you also upload your system specs?

 

System Specs

This will give us most of your computer specs to help us diagnose the problem

Windows Location: Press (windowkey + R), Type "dxdiag" and press Enter, Click "Save All Information", Attach the file that you create

Mac Location: Click the Apple button in the corner of the screen, Click "About This Mac", Click "More Info", Copy and paste the Model and Year, Processor, Memory, Graphics, and Software information

Linux Location: Search for "system", Click "System Settings", Click "Details", Copy and paste all information

 

Thanks again!

Link to post
Share on other sites
  • 0

Okay well, now a week and no response, i assure you my issue is real, Elzarath also has this same annoying immersion breaking bug and if two people are saying that its there then there are always more who are not saying anything.

 

Some progress would be nice, please....thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...