Jump to content
  • Sign Up
  • 0
Sign in to follow this  
kmbogd

[BUG 1.0.6.0591] Text of initial load screen exceeds boundary

Question

I've noticed that starting with 1.0.6.586 and 1.0.6.591 for the initial load, after launching the game, the text of the load screen exceeds the boundary. This does not happen immediately. Initially the text is fine, only after some time it gets corrupted. For me this happens only in the initial load after the game has been launched. It has happened with various messages, not only the one below. I'm running the game in 1080p resolution, if it helps I could provide more details about my system.

 

load%20screen%20text_zpsxqdvolmw.jpg

  • Like 1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I think the earlier builds used to change their loading screen tip, and resize the box to match the new text. The loading screen is probably supposed to switch text, but the swap isn't happening.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...