Jump to content

Can't interact with NPCs or objects


Recommended Posts

I've started the game today and am looking forward to it. Incredibly though, I cannot figure out how to interact with players or objects. I've tried using TAB key, right clicking, left clicking, alt- and ctrl- combined with each of those and many other tactics. I know I must be overlooking something incredibly easy, and yet I am not finding it. For example, I walk over to Heodan to check on equipment at the beginning of the game. I believe he wants to talk with me or trade with me, but how do I get that window to engage? I use the tab key and I see various boxes are highlighted. When I hover over one of them, there is a reference to Mechanics, but then I can't do anything more. When I hover over the other boxes, not even a reference to Mechanics. 

 

Would some kind soul please nudge me in the right direction?

Link to comment
Share on other sites

Left clicking on a non-hostile NPC should bring up the dialog box if it's available. Have you tried checking your control mapping (bottom option when you hit ESC) to make sure something didn't get messed up in there? Things like moving to a spot, attacking, and interacting with NPCs/Objects should be defaulted to 'Mouse 0'.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...