Jump to content
  • 0
Co0n

Some Areas have super low resolution

Question

Hey there!

 

for some reasons some areas I visit have a very low resolution and look incredibly blurry.

I am playing on highes resolution.

 

using the "msaa 0" command didn't fix the issue as well as updating graphic card drivers, restarting the game, resting, travelling, etc.

I also forced multisampling and 0x AA in my ATI driver settings.
It's always the same areas.

 

Any ideas?

  • Like 1

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Do you have any specific examples of areas?

 

I noticed that the outside of Caed Nua is rather blurry in my game. Not sure if it has to do with the fact that a lot of things can change in that particular map but it doesn't look all that nice. But I can't think of any other areas where that happens.


Listen to my home-made recordings (some original songs, some not): http://www.youtube.c...low=grid&view=0

Share this post


Link to post
Share on other sites
  • 0

right now it seems to be every new area I visit.

 

cad Nua lvl 3-5, the stronghold upgrades I buy etc. 

Share this post


Link to post
Share on other sites
  • 0

Could you post screenshots highlighting the problem?


"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Share this post


Link to post
Share on other sites
  • 0

Morphological Filtering in the CCC was causing similar problems for me in other games. Try disabling it.

Share this post


Link to post
Share on other sites
  • 0

it's turned off already

 

edit: turned off tesselation completely and it almost fixed the issue. now the area is in the right resolution again except for places with lightsources (torches, lamps, glowing weapons)

 

edit2: only helped in the endless paths, the Bedroom for example is still blurry as hell

Edited by Co0n

Share this post


Link to post
Share on other sites
  • 0

Your comment on tesselation does suggest inappropriate driver settings since PoE, being DirectX9-based, does not use tesselation so if you have a profile for PoE in CCC, try deleting it completely and check that you do not have any form of anti-aliasing or post-processing forced in CCC (there's clearly AA present in the screenshot). Check that you have disabled post-processing applications like SweetFX or ReShade, if present, and try disabling in-game AA (set the graphics quality slider to the leftmost position).

 

If the problem persists after all that, try experimenting with Anisotropic Filtering settings (put them as high as possible - x16 usually) in CCC.

Edited by AstralWanderer

Share this post


Link to post
Share on other sites
  • 0

haha ok that helped.

 

weird thing: I created the driver profile when the problem first accured to see if that would help. :D

 

 

thanks!

Share this post


Link to post
Share on other sites
  • 0

Thanks for the update - starting a new PoE profile and being conservative with the settings (e.g. not combining in-game and post-processing AA) should hopefully work better for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...