Jump to content
  • 0
LordOfDeath#2682

Cannot Play after Tutorial scene

Question

Hello

 

I will try to explain simply what is my head headache.

I've bought P.O.E. by website and dowloaded through STEAM.

Everythings goes well for download. Game started and I've created one charcater (wizard) . After tutorial "area", Game started to "download" next stage ... but after 30 min nothing ... Picture is frozen...

 

I've restarted several times the game.

I've uninstall game and download again but same issue...

I've try to change proprierty of P.O.E. application from Win8 to Win7 but same issue.

I cannot save party during beginning of game.

 

I'm fed up after several trials to run this game.

 

Perhaps, I've done something wrong or I have issues with my G75V laptop running through Win8.1 but now I have lost 35€..

 

Is somebody can help me?

 

thx.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Hi there,

 

To narrow down your problem could you provide me with a few things: Your dxdiag and output log. 

 

Are you running ANY external programs like EVGA precision, etc.?

 

As per your saving issue, could you please elaborate on what you are seeing that's making you unable to save your game?

 

Thanks for your feedback.


- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Share this post


Link to post
Share on other sites
  • 0

Hello

 

As requested, files are attached.

 

They were no special external program running during game.

 

 

To be simple, I have only 8min30s of gameplay including character creation.

 

When game started, I've try to save game but it is impossible (open menu with ESC / select save / named one slot of saving /  clic on save / exit and do same to check if save has been done correctly but slot is empty).

 

After end of tutorial... game is frozen during loading next stage.

 

version of P.O.E is 1.0.5.567

DxDiag.txt

output_log.txt

Share this post


Link to post
Share on other sites
  • 0

hello

 

file are attached

No special external program running.

 

I have only 8min30s of gameplay. After tutorial aera, loading is frozen during more than 30min...

 

I've try to make saving during tutorial, ( use ESC to go on menu / choose save / select on one slot of saving / nammed / clic on save / go back to game / and do same to check is game has been saved correctly but there was no slot saving.

 

 

thx

DxDiag.txt

output_log.txt

Share this post


Link to post
Share on other sites
  • 0

The log file suggests a problem with the Nvidia GTX 670MX graphics card. One possibility could be overheating so I would suggest installing MSI Afterburner and using that to monitor your GPU temperature. If it reaches 80°C or more, then heat is a problem (PoE is a surprisingly demanding game GPU-wise) and you will need to improve cooling (or use MSI Afterburner to "downclock" your GPU).

 

Graphics card drivers can be another cause - you seem to have a quite recent version but it may be worth checking to see if an update there helps matters.

Share this post


Link to post
Share on other sites
  • 0

Hello AstralWanderer;

 

Thank you for your support.

I've downloaded MSI Afterburner as suggested and run during game.

GPU Temp was between 70°C to 73°C at the end of Tutorial...then bellow 80°C.

 

Driver

Share this post


Link to post
Share on other sites
  • 0

Hello Again

 

As said, Drivers are the lastest one.

 

I've tried to change graphic option of game => cancel VSync => Same issue

 

I've tried to downgrade graphics characteristic from High to Medium => Same.

 

I've tried to change character => same.

Share this post


Link to post
Share on other sites
  • 0

Hello AstralWanderer

 

I downloaded and ran Unigine Heaven Benchmark (see result on attached file) on DirectX9 mode. Temperature GPU is similar as ingame (~72°C).

Nothing special appears during benchmark.

 

waiting for other proposal or test or solution...

 

 

thank you for your support.

 

 

 

Unigine_Heaven_Benchmark_4.0_20150518_1826.html

Share this post


Link to post
Share on other sites
  • 0

Thanks for running that test - since it was successful it indicates your GPU and PSU are up to demanding graphics work (but diid you find anything in Window's Event Viewer?) and that the log messages were probably a red herring.

 

I therefore suspect the problem is with saving games, with the autosave on area transition being the reason you see a hang when exiting the first area (to verify this, try installing the No Autosave mod and seeing if you get any further with it enabled).

 

If so, then the most likely cause is a problem with the folder used to store savegames (if you have Steam cloudsaves enabled, switch them off to simplify troubleshooting). Saved games normally go into %USERPROFILE%\My Documents\My Games\Pillars of Eternity\ - check that you have such a folder (try creating it if it doesn't exist) and that you can put files in it. Then run PoE and try quicksaving - this should result in a file with the name (long list of hex characters)-quicksave.savegame appearing in that folder.

 

If the file doesn't appear then check for any software that might be interfering with file creation (this can include anti-virus software - in such a case enable offline mode in Steam for PoE and disconnect from the Internet before disabling it) and also check Event Viewer for any related messages.

Share this post


Link to post
Share on other sites
  • 0

Good Evening;

 

I have followed your porposal, ran game offline / enable steam cloud / change save game folder / enable anti-virus software etc...

 

nothing more better..... 

 

started to be disapointed by this game...

 

I hope to find solution soon...

 

thx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...