Jump to content
  • 0
Sign in to follow this  
rnarchlord

Patch 1.04 Bugs I've found so far

Question

I have been playing POE for several days now and have noticed a few shall I say discrepancies?

 

 

 

The Rolling Flame spell does not work.  Instead of going in the direction of the red path when you choose it the flame goes to the left or the right at almost 90 degrees from the path.  This I also noted with another spell that shows a red path but forgot to note it down.

 

 

In the Eothasian temple in Gilded Vale the silver key that opens the door to level two does not always show up when scouting.  I have had two out of four parties find the key and the other two nothing shows up when scouting the room the key is in despite having the same mechanics score.

 

 

 

This will be my running log of bugs as I find them with the various parties I'm running.

 

 

Some of the traps in the game require either a very high level to disarm or cannot be disarmed as they don't show up as red (the chest in the two-story job, one of the sarcophagi for example)

 

 

Had the "already activated" message on one spell also but after casting a different spell with the same character it went away.  It did not prevent me from casting a different spell but just couldn't cast that spell until the message cleared.

 

 

I also lost the deep pockets talent after fighting the thugs in the Valian embassy even though it remained listed in the talents section.  Until this is fixed I just won't give that talent to any of my characters.

 

Summoned earth blight in lighthouse by druid and after fight the blight remained on screen whenever I went indoors anywhere in Ondra's Gift.

 

Summoned rain blight in lighthouse by druid and it kept raining on every level of the lighthouse.

 

Armed to teeth  for Kana showed active but only two positions not reddened out.  Took item out of red slot and put it right back in and slot returned to normal.  Happened several combat episodes (even when only fighting beasts) then stopped happening after exiting game and going back in.

 

Aloth stuck in fireball cast when using last fireball of amulet.  Fireball icon over his head but he did not respond to any commands even after combat over and the fireball never occurred but the amulet disappeared.  Had to save, exit game and reload to get him back to normal.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Went after Warchief Iklak for the bounty and ran into a bug.  After killing all of his party the game remained in combat mode even though there were no other enemies around.  Walked my party around the area thinking I might have missed someone but found zilch.  Had to exit and reload the save prior to the battle.  Second time no problem.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...