Jump to content
  • 0

Frame rate Issue


Question

Hello:

 

Since four days ago i have an issue with frame rate that it’s very annoying. The frame rate is between 20-24 frames or even lower and it’s not only in the cities, it’s everywhere.

 

I read other similar post with shuttering issues or low frame rate and I try different solutions as “msaa 0” command, uncheck vsinc or fullscreen, change the resolution, run as administrator but didn’t work. And I didn’t see an answered of obsidian about this issue (sorry if there is an answered).

 

I think that is not my PC because with other games I don’t have any problem. My PC is:

 

·         Intel Core i5 4590 3,30 GHz

·         8  GB Ram DDR 3

·         Shappire R9 280

 

I really love this game and I have a game with 35 hours but it’s very annoying play this game like this.

 

There is any solution that I don`t know or there will be any patch or even obsidian has said anything about this problem?

 

PD:  Sorry for my possible mistakes with the language

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You possibly won't get an answer because they f*cked up the engine

and know that they can't do anything about it in the near future...

Hell would suprise me if they touch the performance issue at all.....  :banghead:

 

It's my only concern with the game it's amazing but performance wise

it's a reeealy bad joke.

Edited by jaydee.2k
Link to post
Share on other sites
  • 0

First, thanks for your answers

 

I tried 3 diferente drivers and i had the same results. I installed three times, one of them in other hard drive and nothing. And all the options in Catalist Center are "use aplication settings" so the AA isn`t force

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...