Jump to content
  • 0

Reckless assault bug? (applied


Question

Tonight I noticed that at one point, all of a sudden my rogue was 1-shotting EVERYTHING.  Every hit was for 250-400 damage, with a crit.

 

I looked at my character sheet, and my accuracy was 184/193, the damage 205-300, 143-207.

 

 

Scrolled down, and it looked like reckless assault was applied a few dozen times?!  This included dropping deflection to -71.

 

 

iPsXDN8.jpg

 

Has anyone seen this?  I'm going to save and relaunch the game, see if it goes away. It's nice doing so much damage...but will pretty much kill my enjoyment of the game.

  • Like 1
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Damn...reloading doesn't help.  Neither does swapping or unequipping weapons.  Turning off reckless assault doesn't actually turn it off....

 

Weird bug!  I guess I'll just play ranged only, since it doesn't apply there.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...