Jump to content
  • 0
hero1900

issues i get after the new patch 1.03

Question

i got these bugs after the patch the screenshots describe them all

Screenshot_from_2015_04_05_12_50_22.png

 

as you can see the map is not related at all to where i am

--------------------------

 

Screenshot_from_2015_04_04_16_04_57.png

as you can see here glitches

-------------------------------------

Screenshot_from_2015_04_04_10_39_46.png

this area has map issue like screenshot 1 and glitches

 

 

System Information:

 

Processor Information:
    Vendor:  GenuineIntel
    CPU Family:  0x6
    CPU Model:  0x3a
    CPU Stepping:  0x9
    CPU Type:  0x0
    Speed:  2401 Mhz
    8 logical processors
    4 physical processors
    HyperThreading:  Supported
    FCMOV:  Supported
    SSE2:  Supported
    SSE3:  Supported
    SSSE3:  Supported
    SSE4a:  Unsupported
    SSE41:  Supported
    SSE42:  Supported
    
Network Information:
    Network Speed:  
    
Operating System Version:
    Ubuntu 14.04.2 LTS (64 bit)
    Kernel Name:  Linux
    Kernel Version:  3.13.0-48-generic
    X Server Vendor:  The X.Org Foundation
    X Server Release:  11501000
    X Window Manager:  Compiz
    Steam Runtime Version:  steam-runtime-release_2015-01-06
    
Video Card:
    Driver:  NVIDIA Corporation GeForce GT 750M/PCIe/SSE2
 
    Driver Version:  4.4.0 NVIDIA 331.113
    OpenGL Version: 4.4
    Desktop Color Depth: 24 bits per pixel
    Monitor Refresh Rate: 59 Hz
    VendorID:  0x10de
    DeviceID:  0xfe4
    Number of Monitors:  1
    Number of Logical Video Cards:  1
    Primary Display Resolution:  1366 x 768
    Desktop Resolution: 1366 x 768
    Primary Display Size: 12.17" x 6.85"  (13.94" diag)
                                            30.9cm x 17.4cm  (35.4cm diag)
    Primary Bus: PCI Express 16x
    Primary VRAM: 2048 MB
    Supported MSAA Modes:  2x 4x 8x 16x 
    
Sound card:
    Audio device: Realtek ALC269VC
    
Memory:
    RAM:  11967 Mb
Edited by hero1900

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Aloth has more endurance than health:

 

lA6zfMZ.jpg

 

If I click on the weapon selector to cycle through weapon sets characters without the 3rd slot talent switch to it anyways and "equip" fists.

owh i will see if i got this issue too

Share this post


Link to post
Share on other sites
  • 0

I make a pause before the two paths.

Now in my save I can't hire Hirelings for my stronghold.

The counter indicates me 8/8 hirelings while I can only see one in the stronghold map.

Strangely the game keeps taking me more money like I have some hidden hirelings.

Share this post


Link to post
Share on other sites
  • 0

I make a pause before the two paths.

Now in my save I can't hire Hirelings for my stronghold.

The counter indicates me 8/8 hirelings while I can only see one in the stronghold map.

Strangely the game keeps taking me more money like I have some hidden hirelings.

Hirelings are spread throughout the stronghold map . . . inside AND outside. Make sure to check the barracks, inside the keep and outside on the grounds. They might be near the  main building or as far away as the barbicans.

 

As a side note, you may want to make your own topic for this as it doesn't seem related to OP's problem.

Share this post


Link to post
Share on other sites
  • 0

I have the equip "fists" bug too.

Me too. Plus:

- iventory still disappears when you change your party

- had a permanent blindness debuff

- am not able to complete any adventure because it cancels itself magically (although there's a number next to the icon, but no text and the character I sent is available again)

Share this post


Link to post
Share on other sites
  • 0

I vanquished the master below, and the combat do not end... Wasn't that kind of bug fixed already?

 

Err, there were 3 xaurip still alive and hidden on the map, that's probably what stuck my party in combat.

Edited by xrogaan

If it doesn't kill you, it just missed its target.

Share this post


Link to post
Share on other sites
  • 0

I'm reposting this from the 1.03 patch thread, because people are chat flooding it with limerick and sexuality arguments.

 

Linux version from GOG, I patched by downloading the new version, renaming old Pillars of Eternity directory to something else, unpacking the new version, and running ./start.sh in the new directory. I didn't move any savegames manually.

 

BUG in 1.03: Hearth Harvest, an unique hatchet found on a corpse on west edge of Wooden Plains, looks quite silly. Normally, weapon images in inventory are small and become enlarged when you click on them (pick them up to place in another inventory slot). After loading my game in 1.03, Hearth Harvest is enlarged ALL THE TME. It looks exactly the same when you're transferring it to another slot as when it's lying somewhere in your inventory.

 

BUGS still in 1.03:

Item descriptions still have lines which read like this:

Light Armo

Heavy Armo

 

'r' is missing on the end.

 

My system (from /etc/issue):

Debian GNU/Linux 8

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...