Jump to content
  • 0

seguani missing animal companion


Horrigan

Question

5 answers to this question

Recommended Posts

  • 0

I had this yesterday. I went back to the save where I took her from the Stronghold and this time it appeared. Definitely a bug. Maybe happens when selecting party on stronghold exit rather than the menu.

 

Their is no pet icon on the portrait either. It is still listed as an ability.

Edited by Cloth Ears
Link to comment
Share on other sites

  • 0

it the latest steam version .. the problem appeared for the first time before the current patch (1.3 I believe?) 

 

after reading they fixed the comoanion bug I tried taking her in the party again, but still no companion

 

a well I dont really want to switch out my rogue anyway -.- 

 

would have loved to try the mechanic though .. and extra roadbump to protect the squishies sounds quite promising 

 

maybe next patch ..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...