Jump to content
  • 0

bug: grimoire with no level 1 spells



i made a level 4 wizard in the tavern.


before leveling up, i tried to cast one of my level 1 spells i'd picked. but it was greyed out. i went in the grimoire and there are no level 1 spells in it, and i can't add any.


i gave it to my other mage i already had as my main character. she couldn't write any level 1 spells to this new grimoire either.


after i leveled up, then i found level 2 spells work fine.


there is a graphical bug with it i want to show you:




see how there's a sort of white streak on the level 1 line? weird.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I ran into this also; did a little experimenting - apparently you can avoid this by kicking out a party member BEFORE creating the wizard.  Either that or I did something else right, because I was able to make one that way, by having a party slot available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...