Jump to content
  • 0

Bug: Holy radiance loses brilliant radiance bonus


Madscientist

Question

I gave Durance the talent brilliant radiance, so that his holy radiance damages all kinds of enemies.

I did damage humanoid enemies with this spell at least once.

 

But when I use the spell now, it damages only vessels.

Reloading or removing him from the party did not solve the problem.

 

Note: I play in german and I took the ability names from the wiki. I hope this is still correct.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I was just wondering if you've done any more testing with this? I was about to level up Durance and take Brilliant Radiance but then found your post which puts me off taking that talent. Thanks.

 

EDIT: And re the non upgraded Holy Radiance, it says it only works vs vessels. What the heck are they?! :p

Edited by Telmorial
Link to comment
Share on other sites

  • 0

Vessels = undead and creatures without souls (constructs), as I see it (well, "holy radiance" always damaged any undead I encountered so far)

I also tried to test brilliant radiance on my own cleric PC, and also noticed that AOE dmg isn't working on "any foe", nor it's displayed in the damage log.

Edited by BreezeUADN
Link to comment
Share on other sites

  • 0

Vessels = undead and creatures without souls (constructs), as I see it (well, "holy radiance" always damaged any undead I encountered so far)

I also tried to test brilliant radiance on my own cleric PC, and also noticed that AOE dmg isn't working on "any foe", nor it's displayed in the damage log.

 

Thanks for the info re Vessels.

And oh crap, I just took the brilliant radiance (completely ignoring  Madscientist's post!), doh! Hmmm, maybe I have a save from earlier or, just perhaps, maybe Obsidian can fix this bug?! *faints*

Edited by Telmorial
Link to comment
Share on other sites

  • 0

I'd noticed that Brilliant Radiance didn't seem to clearly illustrate in the log (just cursory looks, not really trying to look at it in a detailed sense), but my experience is it actually is damaging any foe (at least so far).

I've actually killed some creatures with it and in several cases I saw the **** marks over a group of monsters heads go to ** right after I used it, indicating they've been damaged.

 

Could any experience where it clearly isn't working be related to the double-click problem?  Ie a double click equipping of an item has removed the modification to Holy Radiance (as it does other racial and class bonuses) and left the skill at its base?

Edited by Amentep
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...