Jump to content
  • 0
Sign in to follow this  
dkbrk

[bug] Door animation out of sync with state

Question

After clearing the ground floor of the Lighthouse Ruin in Ondra's Gift, I found the door leading to the starcase to the next floor appeared to be open but was impassable. Activating the door produces the opening sound, though it does not animate; this renders the door passable.

 

As I left the area to rest and only discovered this on returning, I do not have a save directly before this bug occured.

 

https://www.dropbox.com/s/i7k5q3bthbbvjv3/lighthouse_door.zip?dl=0

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I ran into the same bug and worked around it the same way. The impassible part is just the strip of floor that is covered by the closed door.


"It has just been discovered that research causes cancer in rats."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...