Jump to content
  • 0
Dhraiden

Menu Bug: Can't escape options settings (Save Changes Loop)

Question

Untitled.png

 

Once I'm within the options menu (within the game), I can't leave. This window asking me to save changes keeps returning, regardless of whether I click Yes or No. I have to quit the game entirely and can only use quick saves and quick loads to record my progress.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hey Dhraiden,

 
I have not been able to reproduce this issue on our end. Can you please attach your save games, output logs, and dxdiag/system specs?
 
Save Games location:
%USERPROFILE%\Saved Games\Pillars of Eternity\Saves
 
Output log for Steam:
\Steam\steamapps\common\Pillars of Eternity\PillarsOfEternity_Data\output_log.txt
 
Output log for Linux:
Home/.config/unity3d/Obsidian Entertainment/Pillars of Eternity/Player.log) 
 
Output log for Mac:
-"Library">"Logs"> "Unity"> Player.log
 
 
Thanks!

Share this post


Link to post
Share on other sites
  • 0

I'm having this problem as well. When attempting to attach files, I'm being told "No file was selected for upload."

 

I'd load up IE and try to use it but I'm running Linux. :)

 

Attached are the files in a dropbox.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have the same problem on OSX, after I downloaded the latest patch. The options menu is fine at the main menu, but as soon as I load a save (any save, not just recent ones) it gets stuck in the menu. All of the checkboxes are ticked, and you can't escape.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I'm having this problem on a Windows 7 box (Steam).

 

I attached my only save file, and got "You aren't permitted to upload this kind of file."

 

I attached my output_log.txt, and got "This upload failed."  There was a progress bar and EVERYTHING...


"I need a lie-down" is the new "I'll be in my bunk..."

Share this post


Link to post
Share on other sites
  • 0

Alrighty,

 

Thanks for the information guys, I've added this issue to our database and we will be working on a fix for our next patch.

 

Keep up the good work citizen

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Alrighty,

 

Thanks for the information guys, I've added this issue to our database and we will be working on a fix for our next patch.

 

Keep up the good work citizen

 

The problem seems to have gone away. Thank you sir.

Share this post


Link to post
Share on other sites
  • 0

Some users on Steam reported this, too (including myself). I have not found a pattern on how to make this bug occur, yet.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...