Jump to content
  • 0

Player character talking bug?


hathure

Question

In combat, or out of combat.. any time I use any sort of spell or ability (like a heal, or buff), my character always shouts "It's not working!"  (though it does).

 

It's rather irritating in combat, since anytime I cast an offensive spell, or heal or buff she shouts "it's not working!". Getting on my nerves :(

 

Does anyone know why this is happening? I fixed the Female Noble voice if that's important.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Approved and moved to tech support in hopes of getting more timely help. Good luck and happy adventuring!

Fionavar's Holliday Wishes to all members of our online community:  Happy Holidays

 

Join the revelry at the Obsidian Plays channel:
Obsidian Plays


 
Remembering tarna, Phosphor, Metadigital, and Visceris.  Drink mead heartily in the halls of Valhalla, my friends!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...