Jump to content
  • 0

Linux 64bit: game crashes after 1st load screen (char creation)


mega-T

Question

Hello

 

I tried to play the game yesterday, I've had my tarball of GoG - verified checksums, both md5/sha1 correct.

While I was buffled why I cant gunzip it on my GNU/Linux (format/date error!?) it worked well on another BSD system...

 

Anyways I managed to extract the tarball and was able to run the game, however the game crashes immediadly after I see "Obsidian presents..." when I want to run a New game - whether I use english or german ( localization ) is of no relevance here.

 

I tried both to start the game via the (GoG?) supplied start.sh, as well as the 64bit ELF in the game root directory - both have the same effect.

I'll attach the strace log, Im not sure if the game itself also dumps a useful log somewhere - there is no kind of output/fail safe.

 

In the strace log, relatively at the end you can see a std::length_error (line 4316) - as with the attitude the game crashes

this looks indeed like an uncaught C++ exception.

 

Im willing to debug the game further if a developer can assist?

What am I supposed to do?

 

Edit:

Ok file is a bit big, I'll provide a link (bzip2 1.3MB):

http://www.ninth-art.de/files/poe.log.bz2

 

Edit 2:

I found the unity3d log and will attach it here (log essentially says the same).

 

Player.log.txt

Edited by mega-T
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...