Jump to content
  • 0

Incredible game, but I'm having a few issues.


Baron_Bathory

Question

Posted this in G.D. but I should have probably started here.

 

Amazing game so far. Few things going on though.

 

1. Lag. My comp is a bit dated. Can I check/uncheck anything in the options to make it go a bit faster.

 

2. There is a super annoying flapping sound in the background. Best way to describe it is those flying skulls from The Legend of Zelda: Ocarina of Time for N64.

 

3. Dialogue options and those comic screen options won't work when clicked, I have to hit the corresponding number.

 

4. Had my first crash at the cutscene with the wizards. Just kinda froze.

 

5. This isn't really a bug or anything, but when I double click on the map, it will only go back to the game if I clicked on an area where the party is... That's kinda dumb.

 

***EDIT*** The crash appears to be game breaking for me. I can't get passed it.

Edited by Baron_Bathory
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

1 & 2. I would start by ensuring your graphics and audio drivers are up to date. Second, you can turn off anti-aliasing via the in-game console for a slight performance boost. You can also turn off anti-aliasing through your graphics driver control panel.

 

To turn off anti-aliasing in-game:

 

Press ` on your keyboard, followed by Enter.

 

Type: msaa 0

 

3. Sounds like an input issue. If you're on a laptop, your touchpad might be causing this issue. Try disabling the touchpad device, or any additional input devices for that matter, like a gamepad, etc.

4 & 5. Crashes and minor bugs are to be expected since the game just launched, but if you could, reload an earlier save file and try again?

  • Like 1
Link to comment
Share on other sites

  • 0

Can anyone help, I can't get passed this crash... Right after the ruins with the mage and his 2 apprenti. After the dialogue nothing happens. Just stays in cutscene mode with nothing happening.

 

***EDIT***

 

@Pulsator: Hey thanks man. I'll try it out and update.

Edited by Baron_Bathory
Link to comment
Share on other sites

  • 0

Hello,


 


Could you please attach output logs and saved games after you experience this issue in game? You can do this by playing the game until you see the issue, then close the client and copy the files that you find in these locations:


 


Save Games location:


%USERPROFILE%\Saved Games\Pillars of Eternity\Saves

 

Output log:


\Steam\steamapps\common\Pillars of Eternity\PillarsOfEternity_Data\output_log.txt


 


 


Then post the files here along with your system specs or dxdiag.


 


This should help us greatly to resolve the issue.


 


Thank you!!!


  • Like 1
Link to comment
Share on other sites

  • 0

Oh wow. It seems as though disabling AA and unchecking all of the graphic options has fixed everything. Cut scene worked fine, game is way faster and map clicking works properly now. The Legend of Zelda skulls took off after I disabled tutorials.

 

Only thing remaining is the dialogue thing which isn't breaking my game so I don't care right now. 

 

Thanks so much!!!!

 

@Dev: Thank you for your prompt response, I seem to be ok now. Did you still want me to post the log? Also note I'm playing a GoG download.

Edited by Baron_Bathory
Link to comment
Share on other sites

  • 0

Do you know anymore graphic console commands?Msaa helped but the game is still running slower than it should on my system.Here are my specs btw:

AMD Athlon II X2 260 Processor 3.20gh

4GB of Ram

Win 7 64 bit

Radeon 3000

Not a good system but I can run Diablo 3 on normal to medium no problem.Just want to get more FPS, All my drivers are up to date.

"Very well permit me on this night. To break your hearts once more. This is the story of the Chain of Dogs. Of Coltaine of the Crow Clan, newly come fist to the 7th Army"- Duiker:Memories of Ice

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...