Jump to content

Pulsator

Initiates
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Pulsator

  • Rank
    (0) Nub

Contact Methods

  • Website URL
    http://devdiaryblog.wordpress.com

Profile Information

  • Location
    Houston, TX
  • Steam
    Ember
  • Interests
    Computer Science, Software Development, Gaming
  1. Blue Moon First Peach Ale. Highly recommended.
  2. It's an issue that only Steam can resolve. It'll happen, tomorrow maybe.
  3. 1 & 2. I would start by ensuring your graphics and audio drivers are up to date. Second, you can turn off anti-aliasing via the in-game console for a slight performance boost. You can also turn off anti-aliasing through your graphics driver control panel. To turn off anti-aliasing in-game: Press ` on your keyboard, followed by Enter. Type: msaa 0 3. Sounds like an input issue. If you're on a laptop, your touchpad might be causing this issue. Try disabling the touchpad device, or any additional input devices for that matter, like a gamepad, etc. 4 & 5. Crashes and minor
  4. Turning off anti-aliasing should improve performance - slightly. You can do so via the in-game console, though it's only temporary and must be re-applied with every launch. Press ` on your keyboard, followed by Enter. Type: msaa X X being the variable, and in this case, you'll want to specify 0 to turn off anti-aliasing. You can also simply turn off anti-aliasing from your Intel HD Graphics Control Panel.
×
×
  • Create New...