Jump to content
  • 0

Particularly Nasty [301]

One-Eye Jack


Here's my spec's


OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description  Not Available
OS Manufacturer Microsoft Corporation
System Name ******************
System Manufacturer BIOSTAR Group
System Model TF560 A2+
System Type x64-based PC
Processor AMD Athlon 64 X2 Dual Core Processor 6000+, 3100 Mhz, 2 Core(s), 2 Logical Processor(s)


NOTE: I was using a 4000+ overclocked to this speed in v278 but popped this in to eliminate overclocking instability as my issue

BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 11/6/2007
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name ***********************
Time Zone ********************
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 6.63 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 14.4 GB
Page File Space 8.00 GB
Page File C:\pagefile.sys


Name AMD Radeon HD 5800 Series ( I think its the 5870 or 5890 precisely which I forget)

PNP Device ID PCI\VEN_1002&DEV_6899&SUBSYS_22901787&REV_00\4&13DF4B7E&0&0068
Adapter Type AMD Radeon Graphics Processor (0x6899), Advanced Micro Devices, Inc. compatible
Adapter Description AMD Radeon HD 5800 Series
Adapter RAM 1.00 GB (1,073,741,824 bytes)
Installed Drivers aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version 14.301.1001.0
INF File oem8.inf (ati2mtag_Evergreen section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 59 hertz
Bits/Pixel 32
Memory Address 0xE0000000-0xEFFFFFFF
Memory Address 0xFD9C0000-0xFD9DFFFF
I/O Port 0x00009C00-0x00009CFF
IRQ Channel IRQ 4294967290
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\atikmpag.sys (, 562.50 KB (576,000 bytes), 9/15/2014 5:59 PM)


Power supply is either 850 or 1kw forget which I am using on this sys but at either size power is not an issue.


I had a crash that shut me off, just like that, I was playing and then the tower was off. when I rebooted I got NONE of the usual things, like if I was doing something the bios didn't like and on restart it would ask me to reset my clock speeds or whatever, or the windows did not shut down properly message, that was not an option either, it just hard restarted like normal(I physically had to push the power button) but once I got to my desktop I got a message my catalyst control center had crashed, I restarted it and it crashed again, I restarted it again and it stayed open and seems to be working fine now. I have no idea what caused it, I was in the first floor of the tower where the talking stone head and spiders are. I am just posting this as reference so if it happens again I can elaborate on details other than my hardware and software, or if anyone else has hard crashes like this they can post them here and compare specs. No crash file was saved I checked. the autosave file is attached, it may give clues or it may not. I know there were weird things happening before this, like BB fighter when looting would show  BB priest's inventory rather than his own, and then BB priest and BB fighter were Ko'd by spiders but only BB fighter woke up, BB priest just lay there with what looked like part of a light/fire animation graphics stuck to her avatar. Also there were loot bags from above that I never bothered to look at stuck in the walls below, I could click them and the avatars would path to the wall but could not actually reach or open them. It was a few seconds after BB fighter woke up but BB priest didn't, I had the bright Idea I would path topside and maybe that would wake up BB priest, clicked the select all, clicked a destination in the entrance chamber and you may as well say that last click was for all practical purposes  identical to me pulling the power plug out of the wall because that's when the system shut down




Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Well I have determined the reason for the power down, the Cpu is hitting 90C which is my manual setting for high temp shutdown... but... this thing runs under 65C after 10 hours of modded Skyrim so something seems odd. I know 6000+'s run hot, but this is an open tower which literally has a little 6K Btu A/C unit which blows 65F cool air into it every second that it is on, so in order for this to hit 90C is kind of implying that this game and that CPu don't play nice together. The 4000+ I had overclocked to 2.9-3.1 range and it never hit 65C running the v278 beta for hours and hours, this thing will overheat in that broken tower with the spiders in a matter of minutes, 3-4 minutes. Anyone else running dual core 6000+ x64 black edition athalons having temperature issues? I can put a quad core Phenom in I suppose, but it still does nothing to explain why this one is overheating on this game only, there is no way this is could be more cpu intensive than  say..modded xcom enemy within, civ V with max opponents and max city states or SoSE maxed out with god knows how many hundred ships firing countless beam and projectile rounds while flying through 3D space, and I play most of these on maxed settings if not high to very high.with no thermal issues on the cpu or gpu at all..... and in between restarts I hit it with fresh thermal paste, so it is not that or a cooling issue, it is this particular version of this game only where this is happening and so far as I can tell right now it is only in the broken tower up around to the left where the spiders and spectres are, but I will try different areas now and if it is happening in general anywhere I will post as such

Link to comment
Share on other sites

  • 0

Well... I think I found something naughty. Yes I was crashing over temperature, soooo.. I disabled bios and software over temp settings and let her run.

I use open hardware monitor for all my numbers.

I compared my PoE numbers to Skyrim, modded with higher textures and frostfall so it has way more cpu/gpu demand than just vanilla skyrim.

And here is what I found.

I ran both in windowed mode 1400x900 so I could watch my hardware monitor in real time while playing.


I ran skyrim for 30 minutes or so , running jumping, fighting, talking, transitioning, etc, all in 3rd person view which is more resource demanding than 1st person.


Max CPu usage recorded - 96.9%

Max Gpu usage recorded- 95.0%

Max Ram used 3.1Gig

Max core #1 Temperature - 76 degrees C

Max core #2 Temperature - 71 Degrees C

Max Gpu Core Temp - 52.5 Degrees C


If I stood still immediately everything would start dropping, usage, temperatures, etc, as would be expected. 


Now... I fire up PoE for less than 3 minutes from the time my characters enter the world.

I stand still just a few paces west of the spawn point in stormwell gorge by the big red flower bush.I kill the lions and stand still waiting.

Core #1 has already hit 100% usage, core 2 is at 92.8% usage. My temperature at this point, literally seconds into the game is Core 1- 56C, core 2- 51C, this is up from my idle temp of 23C what I launched the game at.

1 minute later core 1 is at 79C core 2 is at 72C

1 minute later core 1 is at 101C core 2 at 79C

less than 30 seconds later Core 1 is at 111.0C core 2 is at 81C

A few seconds later the game crashed, not my system, and the game generated a crash report which I cannot find anywhere, however I did find screenshots which I never took ??? WTF right???


Max CPu usage recorded - 100%

Max Gpu usage recorded- 66.0%

Max Ram used 3.9Gig

Max core #1 Temperature - 111.0C (that's almost 235 degrees F,  2/3 of the way to re-flowing the solder on the MotherBoard :)

Max core #2 Temperature - 83C (note AMD says this cpu should not exceed 90C and core 2 did not but core 1 was well over it and system did not crash, only PoE crashed)

Max Gpu Core Temp - 30C



Then I ran this thing over and over from midnight until now 0830am. I was documenting a step by step but finally managed to get 3 PoE generated crash files for your reading pleasure. They look handy and convinced me I probably didn't need to consider my hardware faulty prior lighting up my core 1 over and over for eight hours straight  :)





Link to comment
Share on other sites

  • Create New...