Jump to content
  • 0

[301] Moon godlike have 1/13 facial hair...



If you create a moon godlike, when you get to the appearance, you'll have facial hair 1/13 and Hair 9/15. If you click on the arrows to select the next facial hair, it says "no facial hair" and "no hair".


1) Create moon god-like

2) Make your way to appearance

3) Notice the "Facial Hair - 1/13", "Hair 9/15"

4) Select the next facial hair

5) Notice the "No facial hair", "No Hair"


Expected: "No facial hair" and "No Hair" should always be displayed.




Note: Possibly affects other races with no facial hair/hair.

Edited by Headbomb
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This happens whenever you go to a race/sex combination that shouldn't have these options. No female has facial hair. Godlikes have very limited customization options. This is the same thing that happens with the skin and hair colors as well when picking a new race/sub race. Godlikes have no skin/hair customization options (which I think should just show as blank instead of a color, because it was immediately confusing).


It seems the problem is that the values are updating correctly, but are not printing correctly until they are refreshed with a new adjustment. Not sure if a bug or working as intended. The "refreshed text" might be a bug, but the limitations are working as intended as far as I can tell.

Edited by Hormalakh

My blog is where I'm keeping a record of all of my suggestions and bug mentions.

http://hormalakh.blogspot.com/  UPDATED 9/26/2014

My DXdiag:


Link to comment
Share on other sites

  • Create New...