Jump to content
  • 0

[v278:crash at New Game selection:can't play beta]



Selecting "New game" allows you to select difficulty options, then shows the "loading" graphic in the bottom right corner.  Then about 1/2 second after you hear a noise (chirping I believe), the game crashes and gives an error box with the caption "Oops!" and some text to the effect that the game has crashed and an error log generated that I should please send to the developer.  I never even get as far as the character creation screen.  I was hoping this patch would fix the issue, but apparently not and moreover this issue is not even mentioned in the list of things that are still being pursued (seems pretty major to me TBH).


I do have a 2nd computer that IS able to launch a new game, but no matter what I do, the game refuses to fit the display to my screen size (The game startup dialogue only gives me 1280x720 for a resolution, and my older 720p tv will only display properly with 1024x768 for games....there should be a way to skip the resolution selection dialogue since I tried changing the selected res via regedit, but then the dialogue box overwrites that when launching the game! grrrr...)


Anyway, what I tried was creating my save on that computer then transferring the save over to my main that can't create a new game...but alas that did not work...I get the same symptom as selecting new game (as in I click load, click the save, click load again, then I see the "loading" graphic and hear some music...then poof! "Oops" message comes up again and the game terminates (so to all those having my same issue, getting a prestarted save is not a workaround *sigh))


Here is my DxDiagnostics report: DxDiag.txt


Here is the error folder created when trying to make a new game (if it wasn't for my second computer...which I can't play this on due to much of the game screen being drawn "offscreen" and unclickable, I'd never even be able to see past the "new game" button lol): 2014-09-04_182428_TriedToMakeNewGame.zip


And here is the error folder created when trying to load a saved game created from the other computer: 2014-09-04_182402_TriedToLoadASave.zip2014-09-04_182402_TriedToLoadASave.zip


I have read every topic that seems similar to my issue, and the best explanation I've found so far is that this is an issue from Unity to something preexisting on my computer and that doing a "clean" windows install gets around it.  That is not an option, and if anyone has suggestions besides that (such as WHAT software/drivers are conflicting with the Unity engine), I am all ears (eyes).  Also, here is a list of things I've tried so far:


1.) disabled antivirus and winDefender during install (and play attempts)

2.) disabled my audio card

3.) killed every non-essential process that I was able to (some revive themselves...damn zombies)

4.) deleted local files via steam, then manually removed the Pillars of Eternity key from the registry and the empty POE folder under AppData/LocalLow  (was empty because It's impossible to get into a new game to save lol...now it's not empty because I moved a save over from another pc)

5.) tried renaming some game data folders to what the output log seemed to be looking for. Interesting things happened then lol...but didn't work :(

6.) disabled bluetooth and removed hardware dongle.


Things I have not tried yet, but will eventually (or others with same issue can try and report success/failure perhaps?)


1.) Reformatted my hd and reinstalled windows...JUST KIDDING...I'm not doing this one lol.

2.) Moved the steam folder back to the default (I have it going to D:\Progs\Steam)

3.) Uninstalling dev kits/runtime libraries/misc programs from Program manager control panel

4.) Booting computer into safe mode and trying to launch game

5.) Spinning in place five times, doing 13 jumping jacks, then saying "please work, please work" twenty-five times while touching my nose.




oh yeah, my specs are:

Win Vista ultimate (fully updated)

AMD 8-core 3.6ghz cpu

8gigs DDR3 mem

2gigs GPU (AMD) driver up to date 10 days ago

Creative Soundblaster X-Fi driver up to date 10 days ago

1 200 gig HD for C drive (62 gigs free)

1 200 gig HD for D drive (63 gigs free) (also is external via USB3.0 HD docking bay)

PS/2 keyboard

USB wireless trackball mouse

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

  • Create New...