Jump to content
  • Sign Up
scotte1218

Getting Cheat Codes to Work

Recommended Posts

Is there anyone ouut there who can please tell me how to enable the cheats codes?? I have done the following and they still wont work:

Gone into the ini. file and typed in EnableCheats=1 directly under the Game Options name.

Saved the file in another location as I have Windows 7 and could not make direct changes to the notepad. Pasted and overwrote the original ini. file. EnableCheats=1 is now part of the ini. file.

 

While in game I have pressed the `~ key by itself. No dice. Pressed the `~ key in along with every combination of the spacebar and enter buttons imaginable. No dice.

 

Can someone please tell me what I am doing wrong here??? Thanks so much.

Share this post


Link to post
Share on other sites

I'm not sure why anybody would want to use cheat codes, the game is rather easy as is :no:

 

Anyway, I'm not sure that it actually shows you a "console" when hitting the '~' key. Did you try just typing in just '~' and then one of the codes (eg 'bright') followed by enter?


“He who joyfully marches to music in rank and file has already earned my contempt. He has been given a large brain by mistake, since for him the spinal cord would surely suffice.” - Albert Einstein

Share this post


Link to post
Share on other sites
I'm not sure why anybody would want to use cheat codes, the game is rather easy as is :no:

 

Anyway, I'm not sure that it actually shows you a "console" when hitting the '~' key. Did you try just typing in just '~' and then one of the codes (eg 'bright') followed by enter?

 

 

 

 

Yes I have tried that. After hitting the ~ key, whenever I hit a hot button, the applicable screen comes up. For example, after hitting the ~ key and I hit the "j" key, the journal come up. Uggghhhhh, I am not sure why this is not working. I have read every forum I can find and tried just about everything such as entering EnableCheatOptions=1 instead of the EnableCheats=1......still nothing.

Share this post


Link to post
Share on other sites

If you really want to know, go into swkotor2.ini and under game options (I think, been a while since I used cheats) put in EnableCheats=1, not EnableCheatOptions=1. Then when you're in game, if you want an item in your inventory you have to type "giveitem" then put in the item code for example "giveitem a_light_01" then press enter and you should get that item.


deicideLogo5.jpg

Share this post


Link to post
Share on other sites
If you really want to know, go into swkotor2.ini and under game options (I think, been a while since I used cheats) put in EnableCheats=1, not EnableCheatOptions=1. Then when you're in game, if you want an item in your inventory you have to type "giveitem" then put in the item code for example "giveitem a_light_01" then press enter and you should get that item.

 

 

 

I figured out that the EnableCgeats=1 has to be under the "compatability" files....not the file under the programs86. i am all set now guys. Thanks for the help.

Share this post


Link to post
Share on other sites

It would be a lot easier to use a save game editor.


War is Peace, Freedom is Slavery, Ignorance is Strength

Baldur's Gate modding
TeamBG
Baldur's Gate modder/community leader
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester

Icewind Dale - Enhanced Edition beta tester

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...