Jump to content
  • Sign Up

scotte1218

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scotte1218

  • Rank
    (0) Nub
  1. I figured out that the EnableCgeats=1 has to be under the "compatability" files....not the file under the programs86. i am all set now guys. Thanks for the help.
  2. Yes I have tried that. After hitting the ~ key, whenever I hit a hot button, the applicable screen comes up. For example, after hitting the ~ key and I hit the "j" key, the journal come up. Uggghhhhh, I am not sure why this is not working. I have read every forum I can find and tried just about everything such as entering EnableCheatOptions=1 instead of the EnableCheats=1......still nothing.
  3. Is there anyone ouut there who can please tell me how to enable the cheats codes?? I have done the following and they still wont work: Gone into the ini. file and typed in EnableCheats=1 directly under the Game Options name. Saved the file in another location as I have Windows 7 and could not make direct changes to the notepad. Pasted and overwrote the original ini. file. EnableCheats=1 is now part of the ini. file. While in game I have pressed the `~ key by itself. No dice. Pressed the `~ key in along with every combination of the spacebar and enter buttons imaginable. No dice. Can someone please tell me what I am doing wrong here??? Thanks so much.
×
×
  • Create New...