Jump to content
  • 0
Grunker

1.10 Crashes Alpha Protocol on startup

Question

I'm on a Win7 64bit high end PC. After installing 1.10 patch, Alpha Protocol crashes seconds after I press play. I've tried re-installing, and it didn't help.

Could be that I'm installing the wrong version - I'm in Denmark and I'm using the US install. However, the EU version won't install (says it can't patch AP.exe). Edited by Grunker

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
[quote name='Grunker' post='1084915' date='Dec 2 2010, 10:17 AM']I'm on a Win7 64bit high end PC. After installing 1.10 patch, Alpha Protocol crashes seconds after I press play. I've tried re-installing, and it didn't help.

Could be that I'm installing the wrong version - I'm in Denmark and I'm using the US install. However, the EU version won't install (says it can't patch AP.exe).[/quote]

Extract the EU install with Universal Extractor

[url="http://legroom.net/software/uniextract"]http://legroom.net/software/uniextract[/url]

Then Replace the AP exe with the extracted one.



Done. Edited by C2B

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...