Jump to content
  • 0
Elemental Alchemist

Menu inventory screen graphical issues

Question

I'm getting some weird graphical errors in the inventory screen menus. It seems to happen at the beginning of the game in the Greybox, then when you get to Saudi it returns to normal, then at the next hub it screws up again, then after that it seems to occasionally return to normal and then screw up again. At some points it is black instead of white.

 

It also affects the mini-games, as they pop up against either a white or black background, rather than just being superimposed over the current environment.

 

Here are some screenshots to show what I am talking about:

 

ap03p.th.jpg ap01o.th.jpg

 

System is Win 7 x64, GeForce GTX 260. I've tried the latest drivers and older ones with no change. I'm not forcing any AA or AF.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

same here.

 

Win7 x64, ATI/AMD Radeon HD4730, Catalyst 10.6 drivers.

 

glitch is location-specific: i just started the game but can confirm that it appears in Nasri mission in Saudi Arabia and in Taipei safehouse (unlike with first poster it's normal in Greybox and broken in Arabia, not in Arabia safehouse though).

while you in location in question - inventory AND "clearinghouse" are almost unusable (and DAMN, how it hurts my eyes).

looks like all textures are replaced with plain white and only shadows are visible upon objects.

 

AA or AF are not forced. i also tried to play with "MaxAnisotropy" and "MaxMultisamples" settings in APEngine.ini but it didn't helped.

please, someone, advise something and make me unsee this white crappiness :(

Edited by DFX

Share this post


Link to post
Share on other sites
  • 0

I had this problem when I manually disabled motion blur in the APEngine.ini file. Re-enabling motion blur in the .ini fixed it.

Share this post


Link to post
Share on other sites
  • 0

I had this problem when I manually disabled motion blur in the APEngine.ini file. Re-enabling motion blur in the .ini fixed it.

 

I recently began playing Alpha Protocol and I did this instantly as I hate motion blur. Thanks, I will try your solution and disable only through menu.

 

EDIT: It worked, thank you! Now I have no technical issues. :)

Edited by Cintherion

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...