Jump to content

Display problems with new system


Recommended Posts

I tried to install Kotor 2 on my new system. When I did the hardware setup it showed a warning on the video card, though it should be WAY over the minimum requirements. The game plays but it has lines going through it on gameplay (videos look great though)

 

[sWKotOR]

ReportDateTime=12/14/2008 6:39:15 PM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.00.424

GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

C:\pagefile.sys=2046

 

[CPU]

CPUCount=1

CPUSpeed=2333

CPUFamily=6

CPUModel=7

CPUStepping=7

CPUVendor=Intel

CPUName=Intel® Core2 Quad CPU Q8200 @ 2.33GHz

Status=Pass

 

[Memory]

RAM=2048

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=63.37GB

E: (NTFS), UNICODE=243.17GB

F: (NTFS), UNICODE=38.22GB

G: (NTFS), UNICODE=58.53GB

H: (NTFS), UNICODE=68.30GB

Status=Pass

 

[CD-ROMs]

DriveLetters=D:\

Drives=_NEC DVD_RW ND-3500AG

 

[Video]

Video Card Name=ASUS EAH4670 series

Video Memory=1024

Desktop Resolution=1280x1024x32 @ 60Hz

DirectX=DirectX 9.0c (4.09.00.0904)

OpenGL Version=2.1.7877 Release

OpenGL Vendor=ATI Technologies Inc.

OpenGL Renderer=ASUS EAH4670 series

Vid Card Status=Warning

Vid Card Driver Status=Pass

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=Realtek HD Audio output

Status=Pass

Link to comment
Share on other sites

I had a problem on my new system recently that sounds similar (I can't really tell without a screenie) but everything was ultimatly moving wayyy too fast. The problem turned out to be that my Core 2 duo was operating both cpu's on the game. What you need to do to make this go away is shut off one of the cpu's (you should do it with most games over a certain age.

 

 

In task manager right click on Kotor 2 process, then set affinity and make sure only one cpu is active on it (you have to do this every so often when you boot it up.)

Victor of the 5 year fan fic competition!

 

Kevin Butler will awesome your face off.

Link to comment
Share on other sites

I had a problem on my new system recently that sounds similar (I can't really tell without a screenie) but everything was ultimatly moving wayyy too fast. The problem turned out to be that my Core 2 duo was operating both cpu's on the game. What you need to do to make this go away is shut off one of the cpu's (you should do it with most games over a certain age.

 

 

In task manager right click on Kotor 2 process, then set affinity and make sure only one cpu is active on it (you have to do this every so often when you boot it up.)

 

This is nothing like my problem. It runs fin except for the poor graphic quality during gameplay.

Link to comment
Share on other sites

I figured it out. I unchecked the box for buffer frame effect and now it looks great.

 

Is that in the in Game settings? I'm having a similar problem. My Quadrofx1100 apparently isn't compatible with KOTOR but my Radeon 9550 is. Except instead of lines, my game just crashes.

 

I doubt it's the buffer frame thing but it may be; is that in the configure program?

Edited by sixthcrusifix
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...