Jump to content

2nd Meeting With Atris Help


Recommended Posts

Hello! I've been combing the forums and I can't seem to find my specific problem with KOTOR2

 

First of all, I started the game with a bug. NPCs and the game would call me T3-M4 and refer to me as male even though I was female and my name was otherwise. Not too distracting as the only things which really affected my game was I couldn't recruit either the Handmaiden or the Disciple. No biggie.

 

I also couldn't load any saved games, except for the autosave. It would load up almost a quarter of the way, then hang. I tried the advice of turning down my graphics effects to the bottom level (all of them) no no avail. No biggie, since I just used the autosaves and moved on.

 

*Minor Spoilers*

 

But now I get to Telos and I'm stuck. I go through the dialog between me and Atton, then me and Visas. Then the cutscene of the travel to Telos, followed by dialog between Kreia and Atris. At that point, my character walks in and the Echani address my character AS the Handmaiden. Strange. When I talk to them, the dialog tree is exactly the same as the first trip to the secret academy. They all stand around in the room with the chairs in a circle, just standing there. When I walk up to the meditation room, it is empty. If I walk into the room, the door closes and there is no way for me to exit. I've searched the entire complex and no Atris, no other characters than the Echani. I can't get back into the Ebon Hawk and I can't load any other saves than the autosave.

 

*/Minor Spoilers*

 

Like I said, I turned down all of my graphics, I've updated as much as I could, and there are no posted fixes that I can find online. I'm basically trying to find a way to get Atris back on the map so I can complete the dialog necessary or just jump the map, if possible.

 

Any recommendations?

 

 

Playing on:

Dell XPS 1330

Processor: Intel Centrino Duo 2.20 GHz

Memory: 4 gigs

Vid Card: nVidia 8400 GS 128 mb

OS: Vista Home Premium 32bit

Edited by Jedi Squirrel
Link to comment
Share on other sites

Well, that sounds majorly screwed up. During that scene the handmaidens are defeaten by Handmaiden, then it proceeds with Atris coming in. Since there is no Handmaiden, there won't be a "defeaten" scene, thus you are stuck.

 

Clearly you could expect such problems if the people started to uni-gender you.

Questions: Do you have any mods installed, legal copy, 1.0b installed, used the KSE on your save?

^

 

 

I agree that that is such a stupid idiotic pathetic garbage hateful retarded scumbag evil satanic nazi like term ever created. At least top 5.

 

TSLRCM Official Forum || TSLRCM Moddb || My other KOTOR2 mods || TSLRCM (English version) on Steam || [M4-78EP on Steam

Formerly known as BattleWookiee/BattleCookiee

Link to comment
Share on other sites

Clearly you could expect such problems if the people started to uni-gender you.

Questions: Do you have any mods installed, legal copy, 1.0b installed, used the KSE on your save?

 

 

no mods. after the error, i tried using KSE on my saves, but I get the unfortunate error with loading those saves. ie-the saved file does not load up. The only save which guarantees to work is the autosave, and KSE won't let me edit it. It gives me some missing variable error on it.

 

it's a legal copy with the latest patch downloaded from Lucasarts.com. I'm at my wit's end here. I can't find any solution online.

Link to comment
Share on other sites

Sounds totally messed up. Maybe you should restart the game (it's a pain, I know), since the problems will only mount and mount. If you experience the same problems in your new game, perhaps defragmenting your hard-drive might help, in case some corruption occurs from that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...