Jump to content

Return to Dantooine issue.

Recommended Posts

I've looked through posts regarding this, and it appears to be a common bug. Upon returning to Dantooine to meet with the masters, I exit the Ebon Hawk, choose my party characters and click OK, but the screen then goes black. The cursor stays on screen, but there's no load, no "KotORII has stopped working" message, it just stays black. There's no real solution in the threads that I've already read. Has somebody come up with a patch for this or anything?

Link to comment
Share on other sites

Well, that part of the game is notoriously bugged. Something frequently goes wrong with it, though I must say your problem is far worse than any I've heard of before. Usually it's during or just after actually meeting the masters things go wrong, and if I run into a problem, I can usually just reload from an earlier save and encounter no problems. But since you've doubtlessly tried that already and your game crashes rather than continue with some bugs, I'm not sure what you can do. Hopefully someone else can. Sorry.

Link to comment
Share on other sites

The black screen of death. You either have to reload another saved game or start over. I had this happen to me on Dantoonie was well. I had to start a new game.

War is Peace, Freedom is Slavery, Ignorance is Strength

Baldur's Gate modding
Baldur's Gate modder/community leader
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester

Icewind Dale - Enhanced Edition beta tester

Link to comment
Share on other sites

I tried loading as far back as Nar Shaddaa (my second planet) which was my earliest back-up save. Same problem.


My last chance is something I found on the LucasArts forums from another member here who asked the same question. It somehow involves screwing with the save file. Didn't really work for him because the end result was that when his character left the Ebon Hawk, the entire Dantooine portion of the game had reset and he had to do it all again. Better than starting over, I guess.


Suppose I'll give it a shot now...

Link to comment
Share on other sites

Okay, that worked... sort of.


I removed all of the Dantooine save files from the "gameinprogress" folder and the black screen of death is now gone. It did, however, reset the entire Dantooine portion of the game, although I was able to go to the Jedi Enclave and it all resumed as normal, so it's all good... sort of. I would suggest posting this tip from the LucasArts boards as a sticky:


"Load a savegame before the crash (before traveling to Dantooine or leaving the Ebon Hawk on Dantooine) then ALT-TAB from the game (or ALT-ESC or doing whatever is necessary to bring up Windows desktop without exiting the game). Now, in your KOTOR2 installation folder you should find a gameinprogress folder. You would need to enter it and find files with .sav extensions related to Dantooine (DAN***.sav, I presume). Then you would have to remove them, re-enter the game, go to a different planet than Dantooine, exit the Ebon Hawk then return to Dantooine again."

Edited by Starbreaker 12
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...