Jump to content

Glitch in Freedon Nadd temple?

Recommended Posts

Folks I may be providing some with a laugh here but I can't sem to solve one of the Ancient computer terminal puzzles even though I have gone thru it all in my head and it SHOULD work. It's the terminal where you have to (using +,-,*, & /) enter information to bring the total to 13 (i.e. (6_2)_8_9_1=13. Now I used the following:




Imagine my surprise when the console blew up in my face.


Glitch or not? Cos I've tried going thru all other possibilities to come to 13 without much success and I'm assuming here that you can only use each one once.



*silently thinking to self* I bet I'm missing some big piece of picture here...lol


edit: hmmmmm, tried it again and low-and-behold it worked....i could have possibly entered it in incorrect....lol...anyway all is good

Edited by Jedi Master Bumfluff

You're feeble skills are no match for the power of the Bumfluff!!

Link to comment
Share on other sites

You did here




I agree that that is such a stupid idiotic pathetic garbage hateful retarded scumbag evil satanic nazi like term ever created. At least top 5.


TSLRCM Official Forum || TSLRCM Moddb || My other KOTOR2 mods || TSLRCM (English version) on Steam || [M4-78EP on Steam

Formerly known as BattleWookiee/BattleCookiee

Link to comment
Share on other sites

HH save again.



Also to use the Search on the board. Since this game has been out for a while, it would be a good guess that this question or something similiar has been asked before.

War is Peace, Freedom is Slavery, Ignorance is Strength

Baldur's Gate modding
Baldur's Gate modder/community leader
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester

Icewind Dale - Enhanced Edition beta tester

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...