Jump to content

Strange problem - Need Help


Zizou

Recommended Posts

I didn't know exactly where to put it but here it comes...

 

I'm having a strange bug. I have installed some mods, including most gameplay fixes at this site +the UMC or what it's name and some robes.

 

The thing is when I enter Telos surface Bao Dur is dressed in black clothes, the dialoge is as as usual and it say Bao Dur has now joined your party, but he doesn't!

 

He just stands by the crashed ship, dressed in his normal clothes. I can talk to him as if I had him in my party and in the later section he is talking to me as if he was in my party but he's still standing by the shuttle. He isn't availible on my party selection screen. Other problems that wich occured is that the merc at the camp didn't talk to me/attacked me.

 

Anyone got a clue about what's going on and how to fix it. I have tried to load a earlier savegame but same thing happend. I have also tried to play as far as completing the telos academy but he sitll doesn't show up.

Link to comment
Share on other sites

Kotor2 had alot of bugs waiting to happen, and some of the mods out there kinda helped em come out for air. Looking forward to Kotor3, I think it's going to be better then anyone's expecting, not to mention I doubt it will be the bug infested program 2 was.

"The dimmest light can shatter the darkest night, and the light I carry is in no way dim."

benjamin1kn.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...