Jump to content

Anti-Aliasing problem!

Recommended Posts

I'll get to the point immediatly: I'm unable to alter and/or deactivate anti-aliasing, and as far as I can tell, anisotropic filtering as well. Changing the settings in the ingame menu has no effect on the game, not after restarting either. Changing the settings in the control panel of my GPU doesn't work either, nor editing the .ini file. It's still smooth, unjagged and beautiful ingame.. but also slow and sluggish! I've downloaded and applied every patch, tried removing them, did a clean install.. and still no effect! Please, help me, for I too want to play this great game with at least a bit acceptable framerate, and this isn't working!


My specs:

AMD Athlon 2000+, ~1.8 Ghz

ATi RADEON 9800Pro, 128 MB with Catalyst 5.11


Nvidia nForce Mb


Thanks in advance, Tom


PS. I'm a new guy :(

Link to comment
Share on other sites

Erm... Use the ATi Catalyst Control Center and use costum settings in the 3D options to force performance/quality settings. Deselect all the "let the application decide" checkboxes and use settings that favor performance over quality.

(Signatures: disabled) 

Link to comment
Share on other sites

Okay, make a back up of your saves and override folder if you have any mods you like to keep. Uninstall the game. Next uninstall the 5.11 drivers and clean the driver registry out completely. Make sure your Nvidia onboard video is also disabled. Remove any GeForce drivers and such as well. ATI and NVidia doesn't mix well together.


Reinstall 5.11. Reinstall the game. That should take out any kinks.

Link to comment
Share on other sites

I will try that, Hades_One, but only if I have no other choice..

I've never deinstalled any drivers, nor cleaned out my registry before, so please, could you either PM or reply with a step-by-step tutorial how to do it? I'd be most grateful, for this is bugging me a lot, to say the least!


Thanks in advance!

Link to comment
Share on other sites

Go here for a driver cleaner: http://www.majorgeeks.com/download3214.html


If that one doesn't help you just do a google search of "Driver Cleaners" and you should get a huge list of links that will help you out. Also you might want to check your BIOS. Some motherbords with onboard graphics have the option to disable there instead of fiddling it on the motherboard itself or in Windows.


I know my solution may sound extreme but it what worked for me. :ermm:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...