Jump to content

Major bug on Dantooine.

Recommended Posts

I've read the other thread about the same problem; it laggs like hell, and my char occasionally "warps" to other areas etc.


I think I've tried most of the tips people gave on that thread, but none of them helped -- however, I'm not sure if I did them correct: I disabled the Vertex-thingy in-game, but if I understood it correct, there's some .ini file in which you should disable it -- I definitely need somebody to give me a more "fool-proof" description on how to do it, because I'm afraid I'll **** it up even more.


The next thing I did was attempting to update my drivers (I have an ATI Mobility Radeon 9600 Series), but I did so in the Control Panel -> System... blabla (I have the Swedish version of XP, so I'm not sure if I could give the correct translation, but you hopefully know what I mean). However, it said I didn't need to update it; but it did the scan with Windows Update, so I'm not sure how reliable that is.

Is there another way to update the drivers? If so, what?


I really need help with this, because at the moment, the game is completely unplayable, and it would suck if I paid half a fortune buying the game, and then when I have almost completed it, it turns out I can't complete it because of flawed coding.


Thanks a bunch in advance.

Link to comment
Share on other sites

Alright, I tried updating my drivers "the correct way", by going to www.ati.com.


What I did was to click on:





"Drivers and Software"


I clicked on "Windows XP Drivers and Software"





Link to comment
Share on other sites

I had the same problem, and although you already tired the soloution, i *think* you made a slight mistake (we all do it!).


1: open swkotor.ini


2: go to "graphics options" it should be the 3rd group of text gown the page.


3: ADD this line of text underneath the last line of text in the graphics options.


Disable Vertex Buffer Objects=1



Your file should now look something like this at the graphics options setting...



[Graphics Options]


Frame Buffer=1


Soft Shadows=1










Texture Quality=2

Anti Aliasing=2

Disable Vertex Buffer Objects=1




You see your not changing an existing line of text, you need to ADD a new one. Thats the only place you went wrong from what i can see.


Hope this was of some help, if you need me to explain it a bit more, then just ask. :(

Link to comment
Share on other sites

Cactus... dude... I ****ing love you man. Seriously... wanna' have my babies or something? My first born? Maybe my kidney?


**** it. Wanna' have my legs? I never use them anyway.









Thanks a lot man! I owe you. :)

Link to comment
Share on other sites

No problem, glad i could help :- Hopefully it fixed Titosros's problem too, i might drop him a pm and point him to this thread...


It seems to be missed out of alot of faq's and problem solving for some reason, which is a shame, as it turns the game from unplayable to problem free for alot of people.


Anyways, glad it worked, now you can actually visit dantooine without the god awefull lag...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...