Jump to content

game start windowed...

Recommended Posts

hello there,


i always have to change resolution when i start up TSL. the game starts in a window (i use 800x640 res). but i can get the game in full screen by changing resolution in the graphic options when the game menu appear.


what is wrong?

Link to comment
Share on other sites

Maybe I can help - that is, if you're playing the PC version.

I had this problem as well, and the solution was so simple that I'm ashamed it took me so long to think of it. :">

Go to the KotOR2 folder on your HD and open the file swkotor2, the configuration file. Under display options you'll see fullscreen=0. Change to fullscreen=1, save and start game.


Hope this'll help you out.



Link to comment
Share on other sites

the sick part of this, is that it already is "fullscreen=1".


for fun, i can paste the beginning of the ini-file here:



[Display Options]


Disable Movies=0

Disable Intro Movies=1

Sort Modules=1






[sound Options]

Music Volume=68

Voiceover Volume=85

Sound Effects Volume=65

Movie Volume=73

Number 3D Voices=14

Number 2D Voices=64

2D3D Bias=1.50


Sound Init=0

Disable Sound=0

Force Software=0


[Graphics Options]


Frame Buffer=1


Soft Shadows=0









Texture Quality=2

Anti Aliasing=2

Disable Vertex Buffer Objects=1

Link to comment
Share on other sites

Look under the [Graphics Options] header ;)


There's a second FullScreen that needs to be changed... the first one is just for the startup credit screens...

"Eagles May Soar, But Weasels Don't Get Sucked Into Jet Engines"


| My KotOR / TSL Mods | My WIP | USM Compatibility |


Having trouble with TSL's cheat console? Try the Hak Pad. Don't forget the Booster!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...