Jump to content

What Nvidia drivers are you using?


Recommended Posts

Okay, in areas like the communications blister on Peragus, which is a fairly large area, the Harbinger and the likes, performance is fine. When I came to Citadel station on Telos, performance dropped. Not drastically though, it's still playable, but irritating. Plus, I am also experiencing some "clicking" sound effects when I turn my character around. I'm using the 66.93 drivers, I heard that those were a but unstable?

 

My system is kinda old, but ran Kotor1 perfectly, and i can't really see why Kotor2 should be very different.

 

Athlon 2400

512 mb ram

Geforce 4600ti 128 mb

SB audigy

 

Any expertise? Tweaks? Roll-back of drivers?

Link to comment
Share on other sites

Athlon 2400+

GeForce Fx5200

Ram 512

SB onboard

Drivers Beta

 

I have played the first KotOR really nice with AA 2X and AF 8X...

 

Really I have a problem with smoke that make a lot of Lag...

 

A good solution (Wich I use, is palying without shadow...)

Link to comment
Share on other sites

I haven't had any drastic problems like everyone else (except for weird and sudden system crashes), but I've had frequent system "hick-ups" like every second. Sure I'm being picky, but if you have to run across telos station and the framerate moves from 50+ to 5(or less) all the time; you'd be annoyed too.

 

I really enjoyed the polish of the first game, and it's been very dissapointing playing this one.

 

Hopefully the next patch will stabilize the game more...if it ever comes out.

Link to comment
Share on other sites

Athlon 2400+

GeForce Fx5200

Ram 512

SB onboard

Drivers Beta

 

I have played the first KotOR really nice with AA 2X and AF 8X...

 

Really I have a problem with smoke that make a lot of Lag...

 

A good solution (Wich I use, is palying without shadow...)

 

Well, Shadows don't make the game more better......the only game that really benefits with shadows is Doom III.

 

i think 5800s and above got the Ultra Shadow thingy that Nvidia Cards have, they significantly help with shadow processing, but ATI don't have that processing thing, but shadows never improve gameplay at all, so i just leave it off.

 

The thing i do get peed off about is that ATI cards don't get that neat little glow around light sources. (lightsabers, lights etc.)

 

I get severe slowdowns in the Peragus Mining Area and Malachor V.......everywhere else was ok.

 

Granted, you can never play a modern game on a modern machine with 100% smoothness (it is unavoidable) but when all you stare at is a piece of rock, it shouldn't slow down to a point that you would think an area with like 25+ people shooting each other.

 

But i assume this is a memory leak, i hope the latest patch fixes it when it comes out.

 

I do get some crashes (the game just hangs and i have to end the task) but i suspect that the cause of that is that i am using the 'atioglxx.dll' file from Catalyst 4.3 to get the nifty glows that haven't worked on Kotor I since 4.4 came out. (it doesn't crash at all with the 'atioglxx.dll' file not in the game directory)

 

But this glow thing is a ATI driver issue, which they have yet to fix, assuming they are even trying.

 

I have the following config:

 

AMD AthlonXP 2600+ (333Mhz Bus)

1024MB DDR PC2700 (not dual channel)

ATI Radeon 9800Pro 128MB (using 4.11 with atioglxx.dll file from 4.3 for the glows)

SB Audigy 2 Platinum (using latest drivers)

Link to comment
Share on other sites

Okay, in areas like the communications blister on Peragus, which is a fairly large area, the Harbinger and the likes, performance is fine. When I came to Citadel station on Telos, performance dropped. Not drastically though, it's still playable, but irritating. Plus, I am also experiencing some "clicking" sound effects when I turn my character around. I'm using the 66.93 drivers, I heard that those were a but unstable?

 

My system is kinda old, but ran Kotor1 perfectly, and  i can't really see why Kotor2 should be very different.

 

Athlon 2400

512 mb ram

Geforce 4600ti 128 mb

SB  audigy

 

Any expertise? Tweaks? Roll-back of drivers?

Uninstall your drivers, and then do a sequential install of the drivers from oldest to newest. :(

manthing2.jpg
Link to comment
Share on other sites

I'm using 44.68 on my old 32mb GeForce4 440 Go!

I've found that the game will always run slow with smoke and fog no matter what the setting, and that I can run it at pretty high-ish settings while leaving it playable (and seemingly the same performance at the recommended settings of 800x600/Low)

I've played both K1 and K2 at 1024x768 - High tex. pack, shadows, but nothing else. Most of the other stuff is unsupported anyway.

 

Well, back to the driver thing, a while ago b4 K2 was out, I tried to play K1 again but I had I think 66.70 (something like that), and it went unplayable slow - slideshow style. But knowing that I have played it before, I went back to my old drivers and it worked fine again even though K2 complained when I did setup.

sigpic0yb.jpg

Pure Pazaak - The Stand-alone Multiplayer Pazaak Game (link to Obsidian board thread)

Pure Pazaak website (big thank you to fingolfin)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...