Jump to content

Remove windowed mode?


Recommended Posts

Hi. I need some help. When I launch Kotor2, it loads in a windowed mode. I can put it back the full screen, but that makes the movies go left aligned on a sreen. i installed it on another cpu, and the thing was full screen. Please tell me how to make full screen my default.

 

My specs.

Athlon XP 300+

Radeon 9800 Pro

512 Mb Ram

160 GB H/D

 

Cheers

 

Dan

Link to comment
Share on other sites

iirc, in your install directory, there is a file called swkotor2.ini edit it and you should see under video options a line that says FullScreen=0 or 1. If it is set to 0 I think it won't run full screen on startup so set it too 1 if it is set to 0 and it should run full screen. I know some people are having the problem even when it is already set to 1, I've seen someone say that in this case it was due to AA being turned on. I know I myself was having this problem and I ended up just changing the resolution to something different and then back to what i wanted everytime I ran the game, crude but it worked.

 

As for your movies being left aligned, I'm not sure if this will fix that or not.

Link to comment
Share on other sites

some people are still having problems because there are TWO lines that say "fulllscreen = 0" and need to be changed to "= 1". most people miss the second line.

I had the problem right after I activated AA, so most likely it's a bug triggered by enabling AA the first time, but easily solved by editing the ini file (you'll still have the AA active, don't worry :p )

Link to comment
Share on other sites

That just made my night finding that fix! Thanks!

(Dual-Boot)Windows XP Pro (32 - Bit) SP3 & Windows Vista Ultimate (SP 1) 64 Bit | Intel Dual Core 2 Quad 6600 @ 2.4 Ghz | 8 GB Corsair DDR 3 Ram 1600 mhz | GeForce 9600 GT 512 MB PCI Express X 3 SLI enabled | NVidia Forceware Drivers 181.22| EVGA nForce 790I-SLI Ultra MOBO | Thermalake 850 Watt PWR |

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...