Jump to content

Unkown line in swkotor2.ini


Recommended Posts

A few users have posted their ini files in some recent posts. Been mucking around with my own and I noticed I've got a line that i haven't seen on anyone elses? Just wondered if this was unusual or even if anyone knows what it does...

 

Emitters=1

 

in graphics, last line under Anti Aliasing=0

 

????????????????????

 

Thanks for any help in advance.

 

PS Have tried disabling/enabling and it doesn't seem connected with the BSOD.

 

PPS UK version of the game.

Link to comment
Share on other sites

I'm not aware of the exact function either..but it sounds like it controls particle emitters, which are commonly used to display fire and light effects. Try setting it to 0 and see if fires or Force effects change any.

 

If it doesn't affect the game at all, it may be that it's another option left over from the original Neverwinter Nights code.

Link to comment
Share on other sites

I'm not aware of the exact function either..but it sounds like it controls particle emitters, which are commonly used to display fire and light effects. Try setting it to 0 and see if fires or Force effects change any.

 

If it doesn't affect the game at all, it may be that it's another option left over from the original Neverwinter Nights code.

 

well, i get major slowdowns for some reason, with smoke and fire, so i tried to turn off the Emitters thingy and it made no difference.

Link to comment
Share on other sites

If you're having problems in smoky areas, try disabling Frame Buffer Effects in the graphics preferences and adding the line Disable Vertex Buffer Objects=1 to swkotor2.ini under [Graphics Options].

 

If you're using an ATI card, also make sure to disable Soft Shadows. They absolutely kill performance.

 

Other than that, reducing AA and Anisotropy may help in smoky areas.

Link to comment
Share on other sites

If you're having problems in smoky areas, try disabling Frame Buffer Effects in the graphics preferences and adding the line Disable Vertex Buffer Objects=1 to swkotor2.ini under [Graphics Options].

 

If you're using an ATI card, also make sure to disable Soft Shadows. They absolutely kill performance.

 

Other than that, reducing AA and Anisotropy may help in smoky areas.

 

well, first, since the latest ATI Drivers disable the neat glow aura around light sources (light sabers etc.) i don't see the point in the 'Frame buffer Effects', i also don't see the use in shadows, neither do i use FSAA or anisotropic filtering. (never use them, never need to.)

 

Besides this slowdown, which i have no idea what causes it is the only problem i get, everything else is perfect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...