Jump to content

Recommended Posts

Alright so I reserved the game weeks in advance, I run down to the store and get it wednesday ( A DAY AFTER THE FRAKKING OFFICIAL RELEASE DATE!!!), so it takes me a while to install it...And it runs good and whatnot, I tune down all the settings so that the can work....I open up the game, it works fine and whatnot, I click on "New Game" go through the "Custom Character Generation", finish it and the game starts loading, after it finishes loading.....KABOOM!!!! Armaggedon occurs, and the game just crashes on me.

 

 

I reinstall it once more, and each time I go through char gen and the game finishes loading, KABOOM, KABOOM, KABOOM...and guess what....FRAKKING KABOOM!!! I'm very angry at my computer, near-on broke my monitor, but that'd cause more long-term damage to me :D

 

 

Anyway, what do you think is wrong and how can I fix it?

Link to post
Share on other sites
No no error messages, it just shuts off like I pressed quit....It just closes and goes back to the desktop normally.

 

do you have xp?

 

goto control panel, admin tools, even viewer, then play the game till it crashes and look to see if anything was reported

 

paste whatever happens here (hopefully something does)

 

also have you scanned for spyware/adware and viruses with updated programs?

Link to post
Share on other sites
The Following error message appears

 

 

The file or directory C:\Documents and Settings\Owner\Local Settings\Temp  is corrupt and unreadable. Please run the Chkdsk utility.

 

go to start

run

type in chkdsk and press enter

 

i wonder why it would be corrupt... is that the entirety of what is in event viewer for the entry when the game crashes?

have you scanned for spyware, adware, viruses like i said?

Link to post
Share on other sites

The type of the file system is NTFS.

Volume label is PRESARIO.

 

WARNING! F parameter not specified.

Running CHKDSK in read-only mode.

 

CHKDSK is verifying files (stage 1 of 3)...

Deleting corrupt attribute record (160, $I30)

from file record segment 15987.

Deleting corrupt attribute record (128, "")

from file record segment 62458.

Deleting corrupt attribute record (128, "")

from file record segment 62548.

100 percent completed.

Link to post
Share on other sites
I've updated my drivers, and now it works for like a few seconds before it crashes, and the above error message shows up.

 

try running it again, start then run but type this instead

 

chkdsk /f /r

 

it should then say it will have to check next time you reboot, agree to this and then reboot the machine, after the XP loady bar shows up your drives will be more thoroughly scanned/fixed

Link to post
Share on other sites

Ok...I have tried everything with this game. I have done everything I can eg Reinstalling DirectX of the game disk, Changing my settings and drivers. I have seen some improvements with the graphics however the game randomly resets my computer. It is really frustrating. Any suggestions?

 

Heres my settings:

 

[sWKotOR]

ReportDateTime=12/02/2005 20:11:42

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.00.420

GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600

Service Pack=None

Status=Pass

 

[swapFiles]

C:\pagefile.sys=768

 

[CPU]

CPUCount=1

CPUSpeed=1808

CPUFamily=6

CPUModel=8

CPUStepping=0

CPUVendor=AMD

CPUName=AMD Athlon™ XP 2200+

Status=Pass

 

[Memory]

RAM=512

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=121.43GB

Status=Pass

 

[CD-ROMs]

DriveLetters=D:\,E:\

Drives=PLEXTOR DVDR PX-708A,TOSHIBA DVD-ROM SD-M1302

 

[Video]

Video Card Name=NVIDIA GeForce FX 5200

Video Memory=128

Desktop Resolution=1024x768x32 @ 60Hz

DirectX=DirectX (9.0+) (4.09.00.0904)

OpenGL Version=1.5.2

OpenGL Vendor=NVIDIA Corporation

OpenGL Renderer=GeForce FX 5200/AGP/SSE/3DNOW!

NVidia Driver=6.14.10.6766

Vid Card Status=Pass

Vid Card Driver Status=Pass

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=Avance AC'97 Audio for VIA

Link to post
Share on other sites

yes, don't hijack other peoples threads that have no relation to your problem :)

 

make a new thread and start by turning off auto-restart in XP so you can at least see the error

 

Control Panel - System - Advanced - Startup and Recovery - Settings - Untick "Automatically Restart"

Link to post
Share on other sites

---Some Spoilers ahead!---

 

 

My game crashes on 2 occasions. Both are dialogue cutscenes. (no video sequences)

First issue is after being captured by the handmaidens. In the chat with Atris, when talking about the Trial and the exiliation of the PC.

When Atris talks about the past and mentioned that the PCs struck his lightsaber into the stone, the game crahses. I assume the scene shows the lightsaber, I havent seen it so far.

 

Second issue us after leaving telos. On the ebon Hawk, T3 shows the Holo of the trial. When I tell him to play the holo, the game crashes when starting the new sequence.

 

The first crash is avoidable, the second one prevents me from playing the game which kinda upsets me.

 

I already tried the infamous ATI fix wihtout results. Ive updated my Cataclyst drivers. I triedstarting with deactivated sound and movies.

I allso tried reinstalling the game and tried again with the former savegames.

Also I expereince some overall laggy performance, which is rediculous considering the ratehr outdated visual qualitiy of the game AND the fact that the engine is trusted adn tried.

Especially some serious failures at displaying the charakter models resuls in some quite grotesque geometrical construcs tending to look like from a very bad horror movie.

One time, a character was displaced. When Keira talks to Atton, Atton was not in his cell at one time I tried. I found him later next to the "Last" Handmaiden, lying on the floor. When Talking to him, the dialogue happens as if he was in the cell, including Keira reacting to the questions about Attons Enchani training.

 

here are my specs taken from the games owen hardware scan file report.

 

[sWKotOR]

ReportDateTime=11.02.2005 23:05:49

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.00.424

GameInstallLocation=F:\GAMES\LucasArts\Kotor\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

C:\pagefile.sys=1150

 

[CPU]

CPUCount=1

CPUSpeed=1992

CPUFamily=15

CPUModel=2

CPUStepping=4

CPUVendor=Intel

CPUName= Intel® Pentium® 4 CPU 2.00GHz

Status=Pass

 

[Memory]

RAM=768

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=13.00GB

D: (NTFS), UNICODE=2.29GB

E: (FAT32), UNICODE=2.85GB

F: (NTFS), UNICODE=15.64GB

Status=Pass

 

[CD-ROMs]

DriveLetters=G:\,H:\

Drives=IDE DVD-ROM 16X,IDE DVD-ROM 16X,IDE DVD-ROM 16X,IDE DVD-ROM 16X,SONY CD-RW CRX1611,SONY CD-RW CRX175A1

 

[Video]

Video Card Name=SAPPHIRE RADEON 9600 PRO ATLANTIS

Video Memory=128

Desktop Resolution=1280x1024x32 @ 85Hz

DirectX=DirectX 9.0c (4.09.00.0904)

OpenGL Version=1.5.4898 WinXP Release

OpenGL Vendor=ATI Technologies Inc.

OpenGL Renderer=RADEON 9600 x86/SSE2

Vid Card Status=Pass

Vid Card Driver Status=Pass

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=CMI8738/C3DX PCI Audio Device

Status=Pass

 

 

;Game Options from swkotor2.ini

 

[Display Options]

FullScreen=1

Disable Movies=0

Disable Intro Movies=0

Sort Modules=1

Width=640

Height=480

BitsPerPixels=32

RefreshRate=60

 

[sound Options]

Number 3D Voices=14

Number 2D Voices=64

2D3D Bias=1.50

EAX=2

Sound Init=0

Disable Sound=0

Force Software=0

 

[Graphics Options]

EnableHardwareMouse=1

FullScreen=1

AllowSoftShadows=1

RefreshRate=85

Width=1024

Height=768

Emitters=1

Anisotropy=1

Frame Buffer=1

Soft Shadows=0

Brightness=57

V-Sync=0

Texture Quality=2

Anti Aliasing=0

 

[Game Options]

UnlockedPlanetSongs=4

TooltipDelay Sec=1

Disable Movies=0

 

[config]

firstrun=0

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...