Jump to content

rayaleh_b

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rayaleh_b

  • Rank
    (1) Prestidigitator
  1. Nope, I've done that, and the problem keeps on coming back...What if I just do a complete system restore, will that fix it?
  2. I've updated my drivers, and now it works for like a few seconds before it crashes, and the above error message shows up.
  3. The type of the file system is NTFS. Volume label is PRESARIO. WARNING! F parameter not specified. Running CHKDSK in read-only mode. CHKDSK is verifying files (stage 1 of 3)... Deleting corrupt attribute record (160, $I30) from file record segment 15987. Deleting corrupt attribute record (128, "") from file record segment 62458. Deleting corrupt attribute record (128, "") from file record segment 62548. 100 percent completed.
  4. The Following error message appears The file or directory C:\Documents and Settings\Owner\Local Settings\Temp is corrupt and unreadable. Please run the Chkdsk utility.
  5. No no error messages, it just shuts off like I pressed quit....It just closes and goes back to the desktop normally.
  6. Alright so I reserved the game weeks in advance, I run down to the store and get it wednesday ( A DAY AFTER THE FRAKKING OFFICIAL RELEASE DATE!!!), so it takes me a while to install it...And it runs good and whatnot, I tune down all the settings so that the can work....I open up the game, it works fine and whatnot, I click on "New Game" go through the "Custom Character Generation", finish it and the game starts loading, after it finishes loading.....KABOOM!!!! Armaggedon occurs, and the game just crashes on me. I reinstall it once more, and each time I go through char gen and the game f
×
×
  • Create New...