Jump to content

More Shared World Issues/Glitches


Recommended Posts

So me and a buddy recently got back into Grounded and figured we'd try out the 'Shared World' feature so we can both play freely whenever wanted.
It was working for the first week we started playing, but just recently it decided to crap out on us for whatever reason.
Once or twice our save files would disappear from the Saved Menu, but we just needed to reload the game.
However, after literally just playing the night prior, I attempted to boot up the game again today only to find my save file empty.
Tried the classic reload tactic but to no avail.. after several different types of attempts i'm now noticing a random game under a foreign language has now popped up in the save list that is not mine.
I booted it up, but it plays out like I just started a new game.
So i'm unsure what the heck is happening there, but this would be my third time having to restart this game and i'm not looking for a fourth.
Hoping this is an issue on your guys end and not mine so that it could potential be resolved.

Link to comment
Share on other sites

Same here aswell. We wanted to test the System and came up with the same error.

My Friend started the game and shared it with me. We played together.

Then both exited the game.

I hosted his shared world, built some things and went offline again.

When my friend wanted to host the game again he started from zero.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...