Jump to content

Lady bug bug, and ant+weevil bug


Recommended Posts

Lol the lady bugs disappeared after I got spider armor ;( I was hunting for onr for hours on multiplayer, and single player. 

They just left and never came back, and i only had enough parts for a chest peice and 2 insect axes.. 

...............................................................................

My weevils keep spawning and clustering into the beginning field station, near the baseball. Ive killed like 40 of them before and before i could turn around... 2 more ran in. 

All this weevil action had all the ants in my server trying to get at them so hard that they started spawning ontop of the field station >,>

I dint mind there being ants ontop of the field station, however all those bugs killed my fps, though it was kund of funny cause id never seen so many weevils in one spot. I just feel like this would crash a game.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...