Jump to content
  • 0

Sound Garbled All of a Sudden After 100 Hours


Question

I don't think I've played POE since last Christmas break, and back then, I didn't have many sound problems with it.  Now, I'm getting frequent garbled sound, but not always.  Why would this start all of a sudden when it was working pretty well before?  Sometimes it starts immediately when I start the game, and other times it happens after I have been playing for 60 minutes.  Confusing.

Since I played last, I have upgraded my whole rig, so I do have a new sound adapter.  It's the ACL1220.  But, I have not idea if that is related at this level of abstraction.  I don't have this problem with other Steam games, however, so it's something with POE, specifically.  So, I thought I would mention it.

Anyone else seeing this?  Is there anyone else on Linux Steam that can check their POE game?  I know POE I is old, so maybe it hasn't been noticed by many?

If you don't know, can you tell me how to troubleshoot this?

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, here is some more information.  Currently, the game is garbled immediately on start; I've tried restarting it a couple of times.  However, I have a spare USB audio/sound adapter  (CM108) and I tried that, which seems to work always.  So, ALC1220 broken, CM108 works.

Seems like a compatibility problem.  But how?  What would POE have to do with the type of sound subsystem that works or doesn't?  Is it some new feature that isn't supported correctly and the old adapter without that feature works because POE doesn't try to use it?  Also, it is still the case that all of the other Steam games work with ALC1220; only POE has this problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...